Solved

Exchange 2007 and Entourage 2004 - Inbox Sync Issue

Posted on 2008-10-25
1
836 Views
Last Modified: 2013-11-29
Problem: Some Entourage Clients cannot sync "Inbox" with Exchange 2007 server via LAN. This occurred when a Admin accidentally hit uninstall on Rollup 3 for Exchange 2007. During the uninstall, he hit cancel then tried to restart services which didn't work then rebooted. The reboot caused havoc on the system, all Exchange and IIS services were disabled when server came back up. I switched the services to automatic and restarted them. Still OWA didn't come back, then fully uninstalled Rollup 3 for Exchagne 2007 and restarted server again. Everything seems to work except all Entourage users. After reinstalling a new UCC Certificate from Godaddy and Rollup 3 back into the box, I rebooted system. Next morning half the Entourage Clients work while the other half don't.

Situation: We have 50 MAC's on our LAN, varying between Entourage 2004 - 2008. Some Entourage 2004 work while others don't. All users on PC can Connect fine using Oultook. OWA works fine internally and externally for all users, including the affected. Affected MAC Users can get to all file shares and internet. The Exchange 2007 runs on Hyper V box in Guest Mode. I took a snapshot on 17th and this issue occured on 23rd. I have full backup on the emails server from 23rd and 24th.

Work Done: Thing we have tried
1. OWA address for account setting on the Entourage Clients with user address at end
2. Install Entourage 2008
3. Rebuilt IIS Virtual Directory
4. Installed Rollup 4 for Exchange 2007
5. Uninstalled all Rollups and reinstalled all Rollups
6. Moved the afftected users to a different Storage Group
7. Deleted and Rebuilt User Account (works fine until you import old mail back from PST)
8. Emtpy Inbox Cache
9. Recreated Identity in Entourage
10. Gave affected user admin rights and Static IP

This problem is very unique as all folders "Except Inbox" will sync. I was getting a certificate error on Entourage clients before the 23rd but that was because OWA cert did not match FQDN of server. I had not installed a UCC cert. I made the change to UCC cert on night of 23rd (after incident). The working Entourage users did not see the cert error anymore and OWA continued to work fine with new cert. I believe something happened during the afternoon of 23rd when this Admin had prematurely rebooted the server. The Event Logs don't tell of errors afterwards. Let know your thoughts, Thank You.
0
Comment
Question by:llib21
1 Comment
 

Accepted Solution

by:
llib21 earned 0 total points
ID: 22813201
I used a previous snapshot of server to resove this issue. The Exchange System was corrupt and could not communicate with some Entourage Users properly. Before reverting back, I used Symantec BackupExc to run a full backup of exchange server, copied first and second storage folder to a share drive and reverted back, then imported the storage files back. I did install a SSL cert after the snapshot so I had to re-do the CSR and RE-Key the cert. After re-installing the cert, all users were back to normal.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now