Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 690
  • Last Modified:

IOS version

Hey im just wondering which IOS version i need to br able to configure vlans on the router.  EG. an IOS that accepts the command: interface vlan 1
0
Thunder-Cat
Asked:
Thunder-Cat
  • 2
1 Solution
 
amprantiCommented:
Any IOS has vlan!
Depending on the switch  it will permit or not intervlan routing (= ip routing command)
0
 
Thunder-CatAuthor Commented:
Cheers ill give it a try
0
 
Thunder-CatAuthor Commented:
Thanks mate the site was helpful
0

Featured Post

IT Degree with Certifications Included

Aspire to become a network administrator, network security analyst, or computer and information systems manager? Make the most of your experience as an IT professional by earning your B.S. in Network Operations and Security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now