Solved

Sending Internal Email Issue

Posted on 2008-10-26
8
1,289 Views
Last Modified: 2012-05-05
I newly installed Ex2k7 SP1 on Win2k8 member server, HT, CAS, Mailbox server roles are on the same server. I dint installed Edge transport role.

Iam trying to send email using owa from the exchage serve but the mails are getting saved in Drafts folder.  Even if i try deleting from drafts folder it wont go in deleted items and it comes back to drafts again.

And also i checked the service, the Microsoft Exchange Transport service could not able to start.

Following is the error message loged in event viewer.

Log Name:      Application
Source:        MSExchangeMailSubmission
Date:          10/26/2008 7:21:16 PM
Event ID:      1009
Task Category: MSExchangeMailSubmission
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      EXCHG.TGDXB.LOCAL
Description:
The Microsoft Exchange Mail Submission Service is currently unable to contact any Hub Transport servers in the local Active Directory site. The servers may be too busy to accept new connections at this time.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSExchangeMailSubmission" />
    <EventID Qualifiers="32772">1009</EventID>
    <Level>3</Level>
    <Task>1</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2008-10-26T15:21:16.000Z" />
    <EventRecordID>1880</EventRecordID>
    <Channel>Application</Channel>
    <Computer>EXCHG.TGDXB.LOCAL</Computer>
    <Security />
  </System>
  <EventData>
  </EventData>
</Event>


Log Name:      System
Source:        Service Control Manager
Date:          10/26/2008 9:27:28 PM
Event ID:      7000
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCHG.TGDXB.LOCAL
Description:
The Microsoft Exchange Transport service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Service Control Manager" Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7000</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2008-10-26T17:27:28.000Z" />
    <EventRecordID>249287</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCHG.TGDXB.LOCAL</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="param1">Microsoft Exchange Transport</Data>
    <Data Name="param2">%%1053</Data>
  </EventData>
</Event>

What should i do.

This is urgent!

ZAK
0
Comment
Question by:ZAK360
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 33

Assisted Solution

by:Exchange_Geek
Exchange_Geek earned 75 total points
ID: 22808396
Have you recently applied E2k7Sp1 RU3 or RU4 ??

If yes, check the link below.
http://support.microsoft.com/kb/944752
0
 

Author Comment

by:ZAK360
ID: 22808419
i dint applied anything and i instaled ex2k7 sp1 today only.

-- zak
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22808442
Run Exchange best practice analyzer + mail flow analyzer tool.
Which service account does the transport service is at for start up?
Try rebooting the box
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:ZAK360
ID: 22808655
Microsoft Ex Transport using Network Service.  I rebooted the server also.

How to run best practise analyzer

-- ZAK
0
 

Accepted Solution

by:
ZAK360 earned 0 total points
ID: 22810648
I checked the rollup update 3 is installed. I gone through the link you gave but dint understand what to do.

I run ExBPA, it says the information store is not running, but i check the information store is running okay. Only the service whic dint started is microsoft exchange transport service.

I attached the file for your look.

Please reply back asap.

Note: i run exbpa on win2k8 where i installed ex2k7 sp1.

ZALK
0
 

Author Comment

by:ZAK360
ID: 22810844
The problem resolved after installing .net framework 3.5 on exchange machine

thx.
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22811799
This must be noted as a solution within EE forum - never have i come across this solution before, thanks for updating us with this answer.

I'l keep this in mind.

Thanks.
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22811803
You may forfeit the points or provide some points for research on this thread.

Thanks.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question