Solved

Sending Internal Email Issue

Posted on 2008-10-26
8
1,268 Views
Last Modified: 2012-05-05
I newly installed Ex2k7 SP1 on Win2k8 member server, HT, CAS, Mailbox server roles are on the same server. I dint installed Edge transport role.

Iam trying to send email using owa from the exchage serve but the mails are getting saved in Drafts folder.  Even if i try deleting from drafts folder it wont go in deleted items and it comes back to drafts again.

And also i checked the service, the Microsoft Exchange Transport service could not able to start.

Following is the error message loged in event viewer.

Log Name:      Application
Source:        MSExchangeMailSubmission
Date:          10/26/2008 7:21:16 PM
Event ID:      1009
Task Category: MSExchangeMailSubmission
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      EXCHG.TGDXB.LOCAL
Description:
The Microsoft Exchange Mail Submission Service is currently unable to contact any Hub Transport servers in the local Active Directory site. The servers may be too busy to accept new connections at this time.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSExchangeMailSubmission" />
    <EventID Qualifiers="32772">1009</EventID>
    <Level>3</Level>
    <Task>1</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2008-10-26T15:21:16.000Z" />
    <EventRecordID>1880</EventRecordID>
    <Channel>Application</Channel>
    <Computer>EXCHG.TGDXB.LOCAL</Computer>
    <Security />
  </System>
  <EventData>
  </EventData>
</Event>


Log Name:      System
Source:        Service Control Manager
Date:          10/26/2008 9:27:28 PM
Event ID:      7000
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCHG.TGDXB.LOCAL
Description:
The Microsoft Exchange Transport service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Service Control Manager" Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7000</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2008-10-26T17:27:28.000Z" />
    <EventRecordID>249287</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCHG.TGDXB.LOCAL</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="param1">Microsoft Exchange Transport</Data>
    <Data Name="param2">%%1053</Data>
  </EventData>
</Event>

What should i do.

This is urgent!

ZAK
0
Comment
Question by:ZAK360
  • 4
  • 4
8 Comments
 
LVL 33

Assisted Solution

by:Exchange_Geek
Exchange_Geek earned 75 total points
ID: 22808396
Have you recently applied E2k7Sp1 RU3 or RU4 ??

If yes, check the link below.
http://support.microsoft.com/kb/944752
0
 

Author Comment

by:ZAK360
ID: 22808419
i dint applied anything and i instaled ex2k7 sp1 today only.

-- zak
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22808442
Run Exchange best practice analyzer + mail flow analyzer tool.
Which service account does the transport service is at for start up?
Try rebooting the box
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 

Author Comment

by:ZAK360
ID: 22808655
Microsoft Ex Transport using Network Service.  I rebooted the server also.

How to run best practise analyzer

-- ZAK
0
 

Accepted Solution

by:
ZAK360 earned 0 total points
ID: 22810648
I checked the rollup update 3 is installed. I gone through the link you gave but dint understand what to do.

I run ExBPA, it says the information store is not running, but i check the information store is running okay. Only the service whic dint started is microsoft exchange transport service.

I attached the file for your look.

Please reply back asap.

Note: i run exbpa on win2k8 where i installed ex2k7 sp1.

ZALK
0
 

Author Comment

by:ZAK360
ID: 22810844
The problem resolved after installing .net framework 3.5 on exchange machine

thx.
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22811799
This must be noted as a solution within EE forum - never have i come across this solution before, thanks for updating us with this answer.

I'l keep this in mind.

Thanks.
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22811803
You may forfeit the points or provide some points for research on this thread.

Thanks.
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Public folders data to network share. 8 28
Exchange 2010 RU 16 5 42
Exchange Server 2013 crash 3 19
Office 365: Content Search, Search and Purge 17 9
Local Continuous Replication is a cost effective and quick way of backing up Exchange server data. The following article describes the steps required to configure Local Continuous Replication. Also, the article tells you how to restore from a backup…
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

778 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question