Solved

Can only ping one way

Posted on 2008-10-26
6
618 Views
Last Modified: 2010-04-21
Hi

Not sure if this is a question for experts exchange, but I'm stuck and I need an expert.
As you're going to quickly realise I have precisely no idea about networking or hardware.  

I am trying to set up a home network between my main PC and my wireless laptop for.  Both are running Windows XP. The wireless internet network is up and running, but I'd like to share files and my printer between the two.

I've followed all the instructions and used the wizard, but it's not working.  I used the troubleshooter and have determined that I can ping from the PC to the laptop, but not the other way.

Is anyone available to help talk me through the process please?
0
Comment
Question by:Lady_M
  • 3
  • 3
6 Comments
 
LVL 13

Accepted Solution

by:
leegclystvale earned 250 total points
ID: 22808519
Turn your XP firewall off and try pinging again
0
 
LVL 13

Assisted Solution

by:leegclystvale
leegclystvale earned 250 total points
ID: 22808540
0
 

Author Comment

by:Lady_M
ID: 22808613
Thanks guys.

leegclystvale:  Okay turned off my firewall and that now pings the PC.  Progress.

But I can't leave the firewall off permanently, so what do I do now?  I guess I have to just allow my laptop's IP through it do I?  But I don't have a fixed IP.
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
LVL 13

Assisted Solution

by:leegclystvale
leegclystvale earned 250 total points
ID: 22808650
Your router should be providing the firewall but you can turn it on and ensure that file and print sharing is added as an exception.  http://www.sophos.com/support/knowledgebase/article/11738.html
You shoul also ensure that you have file and print sharing enabled on the PC or laptop
To turn Simple File Sharing on or off in Windows XP Professional, follow these steps: 1. Double-click My Computer on the desktop. 2. On the Tools menu, click Folder Options. 3. Click the View tab, and then select the Use Simple File Sharing (Recommended) check box to turn on Simple File Sharing. (Clear this check box to turn off this feature.)
0
 

Author Comment

by:Lady_M
ID: 22808688
Hi

Okay I have checked that Simple File Sharing is on, which it is on both.

I have shared a folder on my PC, and when I look in network places on my laptop I can see a shortcut to it, but nothing happens when I click on it.
0
 

Author Closing Comment

by:Lady_M
ID: 31510140
Thanks, all working now.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
Resolve DNS query failed errors for Exchange
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question