• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 357
  • Last Modified:

Outlook is trying to use a VPN instead of the LAN to connect to Exchange

Our brokerage users have a VPN connection to an outside brokerage firm in addition to their LAN connection.
Thier Outlook is set up to check e-mail from the local Exchange Server, and a POP3 account with the outside brokerage firm.
Recently a user using MS Vista and MS Outlook 2007 has experienced an issue where, when the VPN is on, Outlook will not connect to our Exchange server. When the VPN is off, Exchange works once again.

The VPN needs to stay on and co-exist with applications that rely on a local connection, too.

How can I force Outlook to use the LAN and not the VPN?

Thank you.
0
jvleigh221
Asked:
jvleigh221
  • 2
3 Solutions
 
WilyGuyCommented:
Each Connection in Outlook 2007 has "More Settings"  Under that is a Connection Tab...what is it set for for the Exchange Account?

Also, is the Outlook Anywhere configured, and if so, what is the Connection Settings there (Fast or Slow to use HTTP first?)
0
 
jvleigh221Author Commented:
The settings are at their default value:
Connect using my Local Area Network (LAN)
Outlook Anywhere is not configured.
Thank you.
0
 
arnoldCommented:
Double check the VPN configuration to make sure it is not set to secure all networks.  I.e. when a VPN connection is established, and you go to http://whatismyip.com, is the IP that of your location when the VPN is not present or is it the IP of the site to which you VPN?

Post the results from netstat -rn (command line).
what you should be looking for is what IP is reflected as the default gateway: is it the IP of your router or is it the VPN IP.
0
 
jvleigh221Author Commented:
The brokerage firm recognized this as an issue and helped with a workaround.
The VPN client they set up causes all external DNS queries to be routed through their VPN. This broke connections to local server who have public IP addresses but are not accessible via the Internet, such as our Exchange server.
What I had to do is edit the hosts file to include the IP addresses of the local servers.
That way their VPN defers them to the local connection rather than trying to resolve them through their DNS.
Thanks to all who took a moment to review this issue and offer suggestions.
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now