Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 628
  • Last Modified:

Calendar time Mismatch from OWA to Outlook

Running into a problem where times are not matching in exchange calendar.

If i connect via outlook client my events in my calender show up properly, however using the same account if i connect via OWA they are 1 hour off.

connecting from the same PC

Exchange is SP2
0
funnymanmike
Asked:
funnymanmike
  • 5
  • 3
1 Solution
 
Delphineous SilverwingGood Ol' GeekCommented:
Do you have the Daylight Savings patches installed on all exchange servers, including the OWA?
0
 
funnymanmikeAuthor Commented:
We only have 1 server that is exchange & OWA

if you are referring to (http://support.microsoft.com/kb/926666) then no, this does not appear to be installed.
0
 
Delphineous SilverwingGood Ol' GeekCommented:
That DST patch is necessary for the recent changes.  With only one server in Eastern Time (assumption based on your profile) then you do not need the more recent rollup patch from August and 926666 should suffice.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
funnymanmikeAuthor Commented:
Excellent, thanks Delphieous. if you don't mind i will keep this open until i can get this installed this week, then i will accept the solution once i have it fully tested.

Thanks again.
0
 
Delphineous SilverwingGood Ol' GeekCommented:
Not a problem ... just remember to do it this week.  Next week it'll be fine!  Until March, that is.
0
 
Delphineous SilverwingGood Ol' GeekCommented:
Not related to OWA, but if you have a BlackBerry Enterprise Server, the patch will have to be installed on it also.
0
 
funnymanmikeAuthor Commented:
all same server
Thanks :)
0
 
Delphineous SilverwingGood Ol' GeekCommented:
You have a BES?  Make sure you copy the CDO.DLL from your ExchSRVR\BIN folder into System32 - they need to match.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now