• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 934
  • Last Modified:

Unable to automatically step into server

i am trying to update a dataset to sql server database.But as the dataset has many records it is throwing an exception "Maximum Request length Exceeded".
I google it and they say to increase the file size in web.config.
But i want to know if there is any other method to do that.
When i debug it gives this error.
"Unable to automatically step into the server. The remote procedure could not be debugged. This usually indicates that debugging has not been enabled on the server."
0
skpas01
Asked:
skpas01
1 Solution
 
TechTiger007Commented:
If you want to update the entire dataset in single request you will have to increase the request length. By default request length is around 4Kb. You can increase it by changing the web.config file. ASP.NET will stop execution when the request length reaches this limit, no work around for this


0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now