The server was unable to allocate from the system nonpaged pool because the pool was empty

Tried using poolmon to locate the driver that is causing this issue but have been unsuccessful. Seems as if we are having to reboot a few of these severs everytime this happens and it is becoming a problem. They become unresposive when this alert triggers.

Event Type:      Error
Event Source:      Srv
Event Category:      None
Event ID:      2019
Date:            10/27/2008
Time:            7:30:20 AM
User:            N/A
Computer:      SULU
Description:
The server was unable to allocate from the system nonpaged pool because the pool was empty.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 04 00 01 00 54 00   ......T.
0008: 00 00 00 00 e3 07 00 c0   ....ã..À
0010: 00 00 00 00 9a 00 00 c0   ....š..À
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........
0028: 02 00 00 00               ....    

Event Type:      Error
Event Source:      EventLog
Event Category:      None
Event ID:      6008
Date:            10/27/2008
Time:            2:26:28 PM
User:            N/A
Computer:      SULU
Description:
The previous system shutdown at 8:05:52 AM on 10/27/2008 was unexpected.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: d8 07 0a 00 01 00 1b 00   Ø.......
0008: 08 00 05 00 34 00 27 03   ....4.'.
0010: d8 07 0a 00 01 00 1b 00   Ø.......
0018: 0d 00 05 00 34 00 27 03   ....4.'.
LVL 4
bmonroe44Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bmonroe44Author Commented:
Looks like we might be able to trace this to Panda AntiVirus and a memory leak. What would be the best possible approach to correcting this if it were the case?
0
Darius GhassemCommented:
Does Panda AV have a patch for this issue? Call tech support to see. If they don't then removing the AV and running for a couple of days without it to see if it is the actual issue. If the issue turns out to be Panda then finding another AV solution for the servers would be the best bet. Currently we are running McAfee total protection the servers because of the huge issues we had with Symantec Endpoint.
0
bmonroe44Author Commented:
It is two versions behind and I will try both cases to verify.
0
bmonroe44Author Commented:
After removing Panda the issues have gone away. Looks like we just need to get a better av solution.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.