Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 756
  • Last Modified:

cannot access workgroup pc's shered folder

I have five computers with Windows Xp installed. these PCs are connected to each other in a workgroup. I am using 192.1.1.X series of IP Addresses. When I try to connect to shared folder of other workgroup computer  by typing \\192.1.1.X\c$ i get a box with disabled user option. there is only guest user which i cannot change. so please if someone can help me , tell me how to access shared folder (\\192.X.X.X\c$ or \\192.X.X.X\d$) of another computer as Administrator or any other user. for more detail please see attached picture.
ques01.JPG
ques02.JPG
0
Taqvi11
Asked:
Taqvi11
  • 5
  • 4
  • 4
1 Solution
 
ajwukCommented:
Try specifying the user you want to connect with from the command line, type:

net use \\192.1.1.44\ipc$ /user:Administrator

This will prompt you for the specified user's password and should allow you remote connectivity to shares.
0
 
burmzorzCommented:
this kind of baffles me however if I were you I would ensure that Simple File Transfer is turned off. Also I would turn off ICS/Windows Firewall. See if either of these help you
0
 
Taqvi11Author Commented:
ajwuk,
I have tried it but failed. when i use \\192.1.1.44\ipc$ then command completed successfully, but when i tried to do what i really need \\192.1.1.44\c$, it was asking for password. when i put password it was failed as u can see in attached picture.please help me.
 
Thanks.
experts-exchange.JPG
0
2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

 
Taqvi11Author Commented:
burmzorz,
I have tried it. it does not work.
0
 
burmzorzCommented:
do the machines both have a common administrator?
0
 
burmzorzCommented:
try doing run: \\192.1.1.44\c$ /administrator:password
0
 
Taqvi11Author Commented:
burmzorz,
no both computer don't have same administrative password.
and also i have tried \\192.1.1.44\c$ /administrator:password but failed.

it's not only my problem. u can try it on ur pc. I am sure u will face same problem.
please try to find solution for me.
0
 
burmzorzCommented:
go through your security logs and maybe your system logs and see if there is an error when you try to connect, if so post it
0
 
ajwukCommented:
The administrator passwords aren't blank by any chance?
0
 
ajwukCommented:
I think you'll need to disable the local policy "Force Network Logons using Local Accounts to Authenticate as Guest"

Start > Run > Secpol.msc

Local Policies - Security Options

"Network access: Sharing and security for local accounts"

Also disable simple file sharing if it is enabled.
0
 
burmzorzCommented:
ajwuk you rox
0
 
ajwukCommented:
Did it work??
0
 
Taqvi11Author Commented:
It works. Thank you very much for help. i have answered late because I was on vocation. So Again thank very much.
0

Featured Post

Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as high-speed processing of the cloud.

  • 5
  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now