Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Internal mail not reaching one user mailbox

Posted on 2008-10-27
4
Medium Priority
?
620 Views
Last Modified: 2012-05-05
Hi,

I've recently recreated an exchange 2003 database and moved users over to it one by one (It's only a small number of users). All users can receive external email and internal email apart from one user. When I try to send her an email externally she receives it but internal users cannot send email to her even when they choose her from the address book. Her name appears in the GAL.

I've removed her smtp address and readded it but to no avail.

The error message other users receive is:

Your message did not reach some or all of the intended recipients.
      Subject:  test
      Sent:     24/10/2008 12:18
The following recipient(s) cannot be reached:
      user on 24/10/2008 12:18
            The e-mail account does not exist at the organization this message was sent to.  Check the e-mail address, or contact the recipient directly to find out the correct address.
            <mail.domain.co.uk #5.1.1>

Any insight would be appreciated.

Thanks,

Andrew
0
Comment
Question by:pbrane
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 19

Expert Comment

by:MrLonandB
ID: 22815249
Can you take one of your internal user's outlook out of cached mode and see if they can send to her from the address book?
0
 
LVL 32

Accepted Solution

by:
gupnit earned 2000 total points
ID: 22815451
Hi,
Please send  mail to that user via OWA and confirm.
If mail from OWA is delivered to the user, then try deleting the .NK2 file [C: or D:\Documents and Settings\USER\Application Data\Microsoft\Outlook ] from Outlook profiles of the other users and try sending again
Thanks
Nitin
0
 
LVL 4

Author Comment

by:pbrane
ID: 22820468
I've turned off cached mode but got the same result. I've tried sending from OWA and this works fine. I'll try recreating the outlook profile and see how it goes.
0
 
LVL 32

Expert Comment

by:gupnit
ID: 22821457
It should work !
Cheers
Nitin
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question