Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 522
  • Last Modified:

UC500 MWI Problem

I have configurde my UC520 with following MWI information

ephone-dn 16
number 1009....
MWI on

ephone-dn 17
number 1010....
MWI off

the Unity express has been configured with same MWI numbers an it has no problem synchronizing the information with CCME. everything seems to fine but it just does not want to work, I have remove "...." from the 1009.... to be just 1009 and MWI light on and of for 1010 with no issue, the problem is when I add the "...." to the number under the ephone-dn again to allow commuinication between callmanager express and untiy express then it does not work..
Need help runing out of options.
 Hossein

0
Khakpoorh
Asked:
Khakpoorh
  • 3
  • 2
1 Solution
 
dgboydCommented:
Do you have 'Outcalling' selected for the MWI settings in CUE?

Also, are you using 4 digit extensions?

You can also try to debug mwi from the IOS interface.

debug mwi relay errors
debug mwi relay events

When you turn debug on, go Voice Mail > Message Waiting Indicators > Refresh in the CUE GUI.  Refresh a box with a voice mail message and see what the debug tells you.

Let me know if any of this helps.

David
0
 
KhakpoorhAuthor Commented:
Thanks David
I change the MWI numbers to 3 digits and reconfigure the CUE parameter to reflect the new numbers, it seems to be working now
H
0
 
dgboydCommented:
Cool!  Just make sure that the dots (....) match the number of digits you have for extenstions.  If you have 3 digit extensions on the ephone-dns, ie 100, 101 etc.. then you can use 4 or 3 or whatever digit MWI extensions, just make sure you have only 3 dots.  The dots need to match the extensions.  I have made that mistake before and it was painful troubleshooting that one.

The debug will also tell you a lot.  

Hope this helps you.  Let me know if you have any more issues with it.

David
0
 
KhakpoorhAuthor Commented:
David
I need to configure NAT using the configure assis application, I like to hide the data network behinde the outside interface. Need Direction of how?
Thanks again
H
0
 
dgboydCommented:
I'm not sure how to use the configure assistant app.  Here's a simple NAT example you can type directly into the CLI.  Is this what you are looking for?

interface fa0/0
 description --------> Outside Interface
 ip nat outside
!
interface fa0/1
 description --------> Inside Interface
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
!
ip nat inside source list 1 interface fa0/0 overload
!
access-list 1 permit ip 192.168.0.0 0.0.0.255 any
!
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now