Solved

E-mail font set to 100pt at random

Posted on 2008-10-27
10
1,681 Views
Last Modified: 2013-11-30
Several of my users are reporting this issue lately, starting a few days ago. In general, when a user sends/receives an e-mail, sometimes the font of part of the message is set to 100pt *after* it is sent/received.

Everything is normal when they compose the message, but after it is sent the recipient reports that the font is HUGE. If the recipient replies, my users see their original message in 100pt font.

Additionally, the only text affected is the body of the message - not the summary header info or other replies in the thread. Signatures are also unaffected.

If I open the users' mailboxes on my system, I see the same exact problem.
Viewing the source of the message yields the familiar MS HTML clutter, with "...font-size:100.0pt..." tags around the affected text.
OWA does not exhibit the issue. However, I'm not sure this is relevant.

We use Outlook 2003 on XP Pro with Exchange 2003 on 2003 Standard. All systems are fully patched, and no systems are experiencing unusual load or other odd behavior. Mail is filtered through GFI MailEssentials (v14) and MailSecurity (v10), in SMTP gateway mode.

Any help is greatly appreciated.
0
Comment
Question by:CharlesWalton
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +2
10 Comments
 
LVL 14

Expert Comment

by:ashwynr
ID: 22817947
Hallo

What happens if you recreate that users Outlook profile and then try? Since you said that this doesnt happen with OWA then I guess this is surely an issue with the Outlook Client.
Try upgrading all the users Outlook client to latest Service Pack.

Also, if you are thinking of upgrading to Outlook 2007 then I guess the following link would please you to do so in order to get rid of this issue:
http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=218615&messageID=2437778

However I think if you upgrade to latest SP of Outlook 2003 and try to work it that way then even that should work.

Let us know is this does not help.

- #wyn
0
 

Author Comment

by:CharlesWalton
ID: 22824315
I appreciate your input, but - as stated in my description - we had tried those methods already.

Perhaps I should have been more specific and mentioned that, in addition to testing under my own profile, we created new ones as well on different machines. Outlook (and the Office suite, and OS as a whole) is already fully patched. We are not considering an upgrade to 2007 at this time, and shouldn't have to upgrade our client version to fix this problem.
0
 

Author Comment

by:CharlesWalton
ID: 22824340
And - my mistake - when we checked OWA we apparently didn't check the correct message. It does, indeed, display in super-large fonts through OWA as well.
0
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

 
LVL 14

Expert Comment

by:ashwynr
ID: 22825720
Charles,

* Is it that every email sent out by the affected user changes its font size when it leaves their Inbox or should I say their Exchange Server?
* If not then is it happening for a particular font which they are using inside the email Body?
* If this is the case then ask them to compose an email in a very basic format may be Arial or Times New Roman and then check if that's still happening.
* Are the users with this problem using Word 2003 as their email editor - does turning this off fix it?
* Try switching your Stationery off (ie to <None>, not Blank) in Tools->options->mail format

Hope this helps

-#wyn
0
 

Accepted Solution

by:
CharlesWalton earned 0 total points
ID: 22906599
Turns out that this was being caused by a bug in a piece of third-party mailscanning software. Took forever to find it. We had to enable (or disable?) something called DotStuffPickup in IIS, as well.
0
 

Expert Comment

by:daschund
ID: 23358108
Charles,
This issue has been driving several of my clients nuts as well.  Could you please elaborate on the third-party mail scanning software a little more?  Was it by any chance software from Computer Associates?  (CA.COM)  I have spent a fair amount of time trying to locate exactly where/when the style in the reply's HTML gets set to -- style='font-size:100.0pt --

I have a suspicion that that should be 100.0% and NOT 100.0pt, but can't prove that without more to go on...

Thanks for your reply,

Daschund
0
 

Author Comment

by:CharlesWalton
ID: 23358804
Daschund,

When I checked the source of some of the affected messages it looked like the mail program was setting the HTML font tag to "10.0". However, I believe that somewhere along the line it was being misinterpreted as "100" due to this DotStuffPickup flag.

The third party software we use is GFI, but since we applied both fixes simultaneously we could not legitimately isolate the source of the issue.
0
 

Expert Comment

by:hdservicess
ID: 27573526
Hello,

we are also facing this issue in combination with GFI -> We are using Windows Server 2008

I did do the SMTPDotStuffPickupDirFiles at 1 , I also tried 0 but still getting this issue on both.

How did you exactly fix it? Do I only need to set this worth or is GFI causing this? Can I avoid this by setting something in GFI?

Please let me know ! Thank you for your help!
0
 
LVL 1

Expert Comment

by:Shelby1127
ID: 27726248
from GFI forum try this if you're using MailSecurity with HTML sanitizer

a registry value "AdapterDotStuffing" ( REG_DWORD ) under HKLM\Software\GFI\ContentSecurity\MailSecurity\Config and set it to a non-zero value. Then just restart GFI MailSecurity Scan Engine service.
0
 

Expert Comment

by:hdservicess
ID: 27727408
yes shelby thank you for your info, someone told me it yesterday in another topic on this forum which I started about this issue, thank you anyways :)
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

615 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question