Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Offline files not available on home directory

Posted on 2008-10-27
2
Medium Priority
?
677 Views
Last Modified: 2013-11-25
We have a 2003 environment with XP clients (Dell Laptops and Workstations). I'm having issues with setting up offline files for users home directories. I can make other mapped drives available offline but for some reason cannot make users home directories offline.

This used to work fine and nothing has changed but all new users it doesn't work for.

GPO Settings (in Computer config/Offline files):
Allow or Disallow use of the Offline Files feature      Enabled
Prohibit user configuration of Offline Files      Disabled
Synchronize all offline files when logging on      Enabled
Synchronize all offline files before logging off      Enabled
Synchronize offline files before suspend      Not configured
Default cache size      Enabled
Action on server disconnect      Not configured
Non-default server disconnect actions      Not configured
Remove 'Make Available Offline'      Disabled
Prevent use of Offline Files folder      Disabled
Files not cached      Not configured
Administratively assigned offline files      Not configured
Turn off reminder balloons      Not configured
Reminder balloon frequency      Not configured
Initial reminder balloon lifetime      Not configured
Reminder balloon lifetime      Not configured
At logoff, delete local copy of users offline files      Not configured
Event logging level      Not configured
Subfolders always available offline      Not configured
Encrypt the Offline Files cache      Not configured
Prohibit 'Make Available Offline' for these file and folders      Disabled
Configure Slow link speed      Not configured

0
Comment
Question by:marc_faraday
2 Comments
 
LVL 29

Accepted Solution

by:
Michael Pfister earned 2000 total points
ID: 22828631
On the server: Have you verified that the share settings on the new home dir folder(s)  allow "make available offline"?

On the client: verifiy that "Offline Files" is enabled when looking in Explorer -> Extra -> Folder options -> Offline files.

Load GPMC and run a resulting policy report on the machine.

Is this a new notebook? Or do new users have this issue on notebooks that were working with previous users? If its a new one, you may want to reset the offline cache: http://support.microsoft.com/kb/230738

Whats the servicepack on your XP machines?

0
 

Author Closing Comment

by:marc_faraday
ID: 31510618
Thanks for that. I called Microsoft and it was that it had not been set on the server. So Once I selected make available offline it worked fine.

Thanks :)
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Transparency shows that a company is the kind of business that it wants people to think it is.
In this article, you will read about the trends across the human resources departments for the upcoming year. Some of them include improving employee experience, adopting new technologies, using HR software to its full extent, and integrating artifi…
Progress
Introduction to Processes

782 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question