Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 9525
  • Last Modified:

ASDM Unable to continue loading error?

Hi everyone,

Just picked up a new Cisco ASA 5520 this morning. Been messing with it all day. Just got the software updated to 8.0(4). This ASA did not have the ASDM loaded, I loaded 6.1(5). All seems to be working fine till I try to access the ASDM either by web or the win32 app. I am receiving the the following errors each time I try to bring it up:

ADSM is unable to continue loading. Unconnected sockets not implemented

I have downgraded to 6.0(2) in hopes this may correct the issue, no luck still not able to access it. I am going to try to downgrading the image file to 8.0(2) but I dont think this is going to correct it, I am hoping someone here may have an answer. Here is the current system info:

Cisco Adaptive Security Appliance Software Version 8.0(4)
Device Manager Version 6.0(2)

Compiled on Thu 07-Aug-08 20:53 by builders
System image file is "disk0:/asa804-k8.bin"
Config file at boot was "startup-config"

ciscoasa up 10 secs

Hardware:   ASA5520, 512 MB RAM, CPU Pentium 4 Celeron 2000 MHz
Internal ATA Compact Flash, 256MB
BIOS Flash M50FW080 @ 0xffe00000, 1024KB

Encryption hardware device : Cisco ASA-55x0 on-board accelerator (revision 0x0)
                             Boot microcode   : CN1000-MC-BOOT-2.00
                             SSL/IKE microcode: CNLite-MC-SSLm-PLUS-2.03
                             IPSec microcode  : CNlite-MC-IPSECm-MAIN-2.05
 0: Ext: GigabitEthernet0/0  : address is 001b.5496.41c0, irq 9
 1: Ext: GigabitEthernet0/1  : address is 001b.5496.41c1, irq 9
 2: Ext: GigabitEthernet0/2  : address is 001b.5496.41c2, irq 9
 3: Ext: GigabitEthernet0/3  : address is 001b.5496.41c3, irq 9
 4: Ext: Management0/0       : address is 001b.5496.41bf, irq 11
 5: Int: Not used            : irq 11
 6: Int: Not used            : irq 5
Licensed features for this platform:
Maximum Physical Interfaces  : Unlimited
Maximum VLANs                : 150
Inside Hosts                 : Unlimited
Failover                     : Active/Active
VPN-DES                      : Enabled
VPN-3DES-AES                 : Enabled
Security Contexts            : 2
GTP/GPRS                     : Disabled
VPN Peers                    : 750
WebVPN Peers                 : 2
AnyConnect for Mobile        : Disabled
AnyConnect for Linksys phone : Disabled
Advanced Endpoint Assessment : Disabled
UC Proxy Sessions            : 2

This platform has an ASA 5520 VPN Plus license.

Serial Number: xxxxxxxxxxxxx
Running Activation Key: xxxxxxxxxxxxxxxx
Configuration register is 0x1
Configuration has not been modified since last system restart.
0
viperhost
Asked:
viperhost
1 Solution
 
JasonTracyCommented:
I ran into this one myself.  The fix for me was to uninstall ASDM from add/remove programs, then delete the .asdm folder from my windows local profile.  Updated Java to latest version, rebooted, and then reinstalled ASDM from the firewall.

No idea how it started, though.  I can confirm that this is an ASDM issue only, changing the ASA image won't do a thing.  I was able to confirm this by pulling up the ASDM from other computers that didn't have any version of the ASDM installed on it already.
0
 
viperhostAuthor Commented:
I tried the uninstalling, I even reloaded my winows box from an image to get a clean start, stil the issue remains. Now I am wondering if its jave itself. I am gonna try to uninstall and grab an earlier version see what happens.
0
 
viperhostAuthor Commented:
Ok you have seemed to put me on the right track, this is a Java issue, now the question is, is there specific version of Java that should be installed? I was using version 6 update 10 with failure
0
New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

 
JasonTracyCommented:
I'm currently running 1.6.0_07.  I think I was on update 10 WITH failure.
0
 
viperhostAuthor Commented:
Well got it up and running, it works great with Java SE Runtime Environment 1.4.2_18
0
 
pndoyleukCommented:
I had the same problem, I removed the ASDM install and Java.
I reinstalled java 6 and then ADSM and it worked fine
0
 
wttechCommented:
This sounds much like the problem I am having with my machine. However the machine I need to have JAVA installed on does not have an active internet connection to it. Does anyone know how to get a stand alone installer of the JRE?
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now