Solved

How do I configure OWA from scratch assuming only that in-office emailing is configured correctly?

Posted on 2008-10-28
91
623 Views
Last Modified: 2011-10-19
I have Exchange up and running its most basic form running fine: I have a network, I have just 2 clients able to send receive emails through Exchange and through POP accounts ok and it's all feeling nice and robust. However, we need to be able to access emails remotely for which I think OWA is the best solution. What I am after is a step by step (ideally with screen shots) guide of how to do this for the layperson; there must be something on here to that effect already but I can't find it. Many thanks in advance!
0
Comment
Question by:airzao
  • 43
  • 43
  • 4
  • +1
91 Comments
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22819714
Hi airzao,

you can use this article:

http://www.msexchange.org/tutorials/SSL_Enabling_OWA_2003.html

I used it quite a lot for my clients and it explains how to make OWA secure!

Hope this helps.

Cheers.
0
 
LVL 12

Expert Comment

by:florin_s
ID: 22819715
0
 
LVL 2

Expert Comment

by:thejzearfoss
ID: 22819723
I hate to think it might be this easy:

http://technet.microsoft.com/en-us/library/aa998477(EXCHG.65).aspx

That's off Microsoft Technet...
0
 

Author Comment

by:airzao
ID: 22875092
Thanks all three of you. But to be honest, those are exactly the kinds of links that I have already found but which I find incomprehensible and / or incomplete (e.g. the first one which is JUST about SSL). Is my question (end-to-end OWA set up for Exchange 2003) so very obscure?! I probably sound like an idiot to you guys but I've done a little networking before and this stuff is just beyond me! Failing some existing, full instructions on the web, perhaps there's someone reputable I could pay to give me some remote support?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22875260
Hi,

If you have time and patience, I can help you step fo step to setup OWA. It might span over a couple of days, if it's ok with you?
0
 

Author Comment

by:airzao
ID: 22875327
Jo, a couple of days would be absolutely fine. I can even sort out a remote connection for you (tomorrow) and have me watch on-screen. Tell me what the best way to do this is and let's go!
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22883360
Hi,

I would be more than happy to help you, but I think it'll rather be better you do not give me access. The best way for you to learn is to do it yourself. Let me know when you are ready?
0
 

Author Comment

by:airzao
ID: 22885564
Ok, ready! Feel free to change entirely the stages that I understand are necessary for configuring OWA:

1. Preparing the server for OWA. This apparently involves back- and front-end server. I think this is ok (SERVER properties, check This is a front-end sever) although not clear on DAVEx and ExProx. It's around this point I lose hope though! Now I am supposed to place the server on my perimeter network and configure the ports on the appropriate firewalls. Help!
2. Security. Get an SSL and use it, essentially. Help here too please although my suspicion is that this bit's easier.

Thanks Jo and totally agree with you that it's much better for me to do this myself!
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22893135
Excellent!

Here we go...

STEP 1.

Do you have 2 Exchange servers? If not, it won't be a problem. We configure the only server for OWA.
You need the following ports to be opened on your firewall:

    * Port 80 for HTTP
    * Port 691 for Link State Algorithm routing protocol

    * Port 389 for LDAP (TCP and UDP)
    * Port 3268 for Global Catalog Server LDAP (TCP)
    * Port 88 for Kerberos Authentication (TCP and UDP)

What firewall are you running? It shouldn't be too difficult to open ports though.

Let me know.
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22893154
Exchange 2003 ships with OWA!!! Which means that no EXTRA configuration will be neccessary! If you do not believe me, try it yourself.

If the ports are open on your firewall, try the following:

From a PC INSIDE your network, open IE and type: http://exchange_server_name/exchange

It should ask for your username and password!

From a PC OUTSIDE your network, open IE and type: http://router_external_ip/exchange

It should ask for your username and password! If not, then we have to configure your router or firewall to allow traffic on certain ports to your Exchange server.

Let me know.
0
 

Author Comment

by:airzao
ID: 22897022
Thanks Jo. Well, the internal link worked fine, got the OWA logo'd screen and login prompt. But externally (from where i need OWA!) and using my static IP, I'm told that "this page cannot be displayed", as you suggested might happen. I've attached a screen shot of the router (it's a 2wire) settings which seem (to me) to indicate that most stuff should be let through. Do we need to change a server firewall setting?

Thanks again - Marc
router-firewall.png
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22902630
Hi,

Yeah, according to this screenshot, the router allows most traffic through. Are you running the server firewall service? If so, you need to add exceptions to the firewall. The ports and protocols to open is:

    * Port 80 for HTTP
    * Port 691 for Link State Algorithm routing protocol

    * Port 389 for LDAP (TCP and UDP)
    * Port 3268 for Global Catalog Server LDAP (TCP)
    * Port 88 for Kerberos Authentication (TCP and UDP

Most of these should already be open in any case.

After this, you need to check your IIS settings. In IIS under default website, you need to ensure that the following directories are listed:

1. Exadmin - The Exadmin virtual directory is used when administering Public Folders via the Exchange System Manager.

2. Exchange - The Exchange virtual directory stores the mailbox root (\\.\BackOfficeStorage\domain\MBX

3. Exchweb - The Exchweb virtual directory stores all graphics and other subordinate files used by Outlook Web Access. This virtual directory points directly to C:\Program Files\Exchsrvr\ExchWeb.

4. Microsoft-Server-ActiveSync - The Microsoft-Server-ActiveSync virtual folder (please dont ask me why it was given this name) stores all the files used by Exchange ActiveSync (EAS). This virtual directory points directly to C:\Program Files\Exchsrvr\OMA\Sync.

5. OMA - The OMA virtual directory stores all files used by Outlook Mobile Access (OMA). This virtual directory points directly to C:\Program Files\Exchsrvr\OMA\Browse.

6. Public - The Public virtual directory stores the Public folders tree (\\.\BackOfficeStorage\domain\Public Folders).

After you can confirm that the exceptions to the firewall has been added and that these directories are present, you can try to access your OWA from "outside" your building.

Let me know although I'll probably only see your reply on Monday!!!

Cheers.
0
 

Author Comment

by:airzao
ID: 22903140
Thanks Jo. Well, I think that I am NOT using ahe server firewall as when I open that up it tells me that to use the firewall you must be using ICS and I'm not! So that's that.

And as for the IIS settings, I think that everything's there - see pic:
iis.PNG
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22903167
Hi,

Ok, so the Windows firewall is not running and IIS is fine. Now we need to find out why OWA won't connect from "outside".

You do have the correct IP address of your router? You might need to check if there's a port forwarding page on the router's configuration.
0
 

Author Comment

by:airzao
ID: 22903258
Hmmm...yes I think the router ip (a static ip) is right as one of the following screenshots proves).

 i wondered though, on the second screenshot if i need to make any changes. do i?

couldn't see any port forwarding yet...
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22903275
Hi,

PLEASE DO NOT POST YOUR SERVER SETTINGS!!! It's a security risk! I just wanted to know if you have the correct IP. Click on request attention on this page and ask a site admin to remove the attachments.

I downloaded the attachments and will have a look and get back to you within the hour.

Cheers till later!
0
 

Author Comment

by:airzao
ID: 22903363
Oops! Have requested it. Cheers Jo.
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22903542
Hi,

If you connect from outside on http://81.xxx.xxx.xxx/exchange What do you get? The page cannot be displayed or a certificate issue?
0
 

Author Comment

by:airzao
ID: 22903609
Hi Jo. Page cannot be displayed.
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22903612
Try https://81.xxx.xxx.xxx/exchange quickly and let me know?
0
 

Author Comment

by:airzao
ID: 22903684
The same with the s I'm afraid.

Any clue provided by those router screen shots?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22903715
Not really. The reason we're getting this screen is that something get blocked by the router, cause you could access OWA from inside the network.

You have no other firewall running? You server is connected to the router and the router to the DSL line?
0
 
LVL 12

Expert Comment

by:florin_s
ID: 22903750
you can use TcpView to monitor the connections, see what is blocked:

http://technet.microsoft.com/en-us/sysinternals/bb897437.aspx
0
 

Author Comment

by:airzao
ID: 22903760
Jo, it just occurred to me that I've not done any SSL stuff yet. Might that not be the problem?
0
 
LVL 12

Expert Comment

by:florin_s
ID: 22903765
check the event log Application
do you have this event ID Error ID: 1005 or other?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22903767
Yeah, I was actually taking a chance there! I didn't think it'll work, but you never know! So? Is the configuration:

"You have no other firewall running? You server is connected to the router and the router to the DSL line?"
0
 

Author Comment

by:airzao
ID: 22904749
Definitely no other firewall running and yes, the server's connected to the router which is connected to dsl.

I'm barking up the wrong tree bout SSL am I?
0
 
LVL 12

Expert Comment

by:florin_s
ID: 22904785
this is a step by step guide that can walk you throw configuring OWA, with screen shots:

http://www.msexchange.org/tutorials/OWA_Exchange_Server_2003.html

I used it myself.
0
 

Author Comment

by:airzao
ID: 22904939
Yes I tried that but got lost which is why Jo is kindly walking me through it step-by-step.
0
 

Author Comment

by:airzao
ID: 22905773
I did a bit more thinking and digging and since you say that the router is what's stoppign this working, I wondered if I add the application (except I o not know what this is - OWA?) " that will be enabled to pass through the firewall to this computer"? There are a list of standard server, games, audio video apps you can add but then there's also a user-defined option which leads to this screen:
add-app.png
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22919692
Hi,

Yeah, thislooks like something that we can use!

Try the following: (Part 1)

Application Name: OWA
Protocol: TCP
Port (or Range): 80 to 80
Leave the other 2 option on default

What is listed under "Application Type"?
0
 

Author Comment

by:airzao
ID: 22919985
Thanks Jo. Further options for App Type are as per the pic:
options.png
0
 

Author Comment

by:airzao
ID: 22920029
Hmmm...changing the settings as you suggested was preventing our access to the internet, throwing up the foollowing up message: Second router detected
Error: A third party router has been detected.

If you want to connect additional computers or devices to your network:

Click the Resolve button below to enable the Connection Manager to correct the problem. There may be a one minute delay while the problem is resolved.

Click the Disable button below if you wish to continue using your third party router rather than the BT Business Hub.(warning: many applications may not work in this case)

For detailed information regarding this issue please click here
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22920066
Aaaahhhh... Now I understand your configuration a bit better!

Well, you can scrap the firt rule I gave you, but enter the following:

Application Name: LSARP
Protocol: TCP
Port (or Range): 691 to 691
Leave the other 2 option on default

Application Name: LDAP
Protocol: TCP & UDP (If you cannot select both, then you have to create another rule for UDP)
Port (or Range): 389 to 389
Leave the other 2 option on default

Application Name: GCS
Protocol: TCP
Port (or Range): 3268 to 3268
Leave the other 2 option on default

Application Name: KA
Protocol: TCP & UDP (If you cannot select both, then you have to create another rule for UDP)
Port (or Range): 88 to 88
Leave the other 2 option on default

Let me know.
0
 

Author Comment

by:airzao
ID: 22921401
Ok,thanks Jo, done that as screen shot shows. But still not able to access from outside...
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22921451
WHAT???? Still the same error?
0
 

Author Comment

by:airzao
ID: 22921496
Perhaps I've not done the settings right (see below) or perhaps I'm not going to the right url. I think it's:

http://81.***.***.***/exchange

where the starred out ip address is my static ip. Is this right?
four-application-types.png
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22921507
0
 

Author Comment

by:airzao
ID: 22921512
What about Port 80 for HTTP?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22921549
80  should be open... You can browse the internet, right? The rules you added now, are they inbound rules? I tried to ping your IP address now and it times out...
0
 

Author Comment

by:airzao
ID: 22921586
We must be almost there!

I think they are inbound rules as the accompanying text is:

"Allow individual application(s)  Choose the application(s) that will be enabled to pass through the firewall to this computer. Click ADD to add it to the Hosted Applications list."
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22921624
Checked your settings and they're right. Ok... Did you add/enable these rules? Does the router require a reboot or is all rules automatically accepted?
0
 

Author Comment

by:airzao
ID: 22921904
Rules definitely enabled and I've restarted the router anyway. How about enabling the rule for https?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22921943
We can, but we need to sort out the http first. https is the next step. We need to create a certificate for you then.... I'll check what else we can try to open this issue...

What router are you using?
0
 

Author Comment

by:airzao
ID: 22922254
Hello again Jo. It's a British Telecommunications 2wire BT 2700 HGV (BT Business Hub)
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 16

Expert Comment

by:JoWickerman
ID: 22928217
Hi,

Got this article:

http://portforward.com/english/routers/port_forwarding/BT/BT2700HGV/Echolink.htm

It shows how you can forward the ports we opened to your server!

Try it and let me know!

Cheers!
0
 

Author Comment

by:airzao
ID: 22928463
Thanks Jo. Just read through the whole thing very carefully and the problem is that that's exactly what I've done!
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22928506
Oh no!!! I was afraid you were going to say that. Well... We can, with almost certainty say that the router is fine then... One more thing... Does this make sense to you:

Any port forwarding is done via http://home or http://gateway.2wire.net or default gateway address.

Go to firewall > firewall settings.

Select the server and allow individual applications (e.g SMTP server) and then add > save.

if you want a specific range open (e.g 82-84) then click on add user defined application, follow the defaults that are there, save > listed at the top and add

Got it from the router's site.
0
 

Author Comment

by:airzao
ID: 22928743
Yes, I was hoping there'd be something new there too!

Yes, I did the port forwarding by going to home (or the ip address of the router) then ffirewall and firewall settings, selected the server adn then allowed individual apps.

BUT I have not allowed SMTP and that is one of the app options (under the server category). Should this be allowed also? And are there any others? E.g. the below (not an exhaustive list)...
other-apps.png
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22928760
Excellent!!! Yeah, SMTP must be allowed through! Others might be:

IMAP
NNTP
POP3
PPTP

Anything else there?
0
 

Author Comment

by:airzao
ID: 22928865
yes, the below + Unreal server & Web server. Add some of these too?
0
 

Author Comment

by:airzao
ID: 22928898
Here's the attachment!
more-apps.png
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22929086
Nah... You won't need the rest of the services...
0
 

Author Comment

by:airzao
ID: 22930834
Thanks once again Jo I've done all that but still can't access from outside. The settings I have (and I've rebooted the router too) are as follows:
app-type-settings.png
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22930886
No error message? Just the page cannot be displayed? Just a simple question... Do you host your own mail or do you download it to exchange via pop3?

I still can't ping your IP address....
0
 

Author Comment

by:airzao
ID: 22931868
Yes, just the 'normal' page cannot be displayed message.

It's via POP3. No idea why you can't ping my static ip - it's obviously working. This is so annoying! But your help is greatly appreciated!
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22937650
Hi,

Yeah, I agree, this is frustrating! But we'll get it right! I checked all the settings and everything looks fine... Except, I can't see where the router FORWARDS the requests to your server?

I mean, the ports are open, so the router accepts the connections, but it doesn't know what to do with it... Is there a configuration page for port forwarding on the router?
0
 

Author Comment

by:airzao
ID: 22939287
I'm sure we will!

Well I think this is right as I have chosen our server to be "the computer that will host applications through the firewall". Quite why they phrase it like this I don't know, but that IS forwarding thing, right? See below

port-fwd.png
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22939385
Under the list of apps in the screenshot you sent now, it there no Outlook or other MS program listed?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22939463
Oh yes... One more thing. In IIS, right click Default Website and click properties. Click ISAPI Filters and let me know how many filters are in there?

After that right click Default Website -> Permissions and send me a screenshot?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22939617
DAMMIT!!!

I just thought of something!

Open Exchange Manager -> Administrative Groups -> Servers -> Your server name -> Protocols -> HTTP:

Make sure that Exchange Virtual Server is STARTED!
0
 

Author Comment

by:airzao
ID: 22939720
Hi Jo. Ok responding to all your questions:

1. I could see no other programmes that look like MSl apart from: X Windows; XP Remote Assistance; XP Remote Desktop

2. There are three: SBSFLT (high); fpexeddll.dll (low); OWA logon (unknown)

3. See attachment.

Cheers.
permissions.PNG
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22947422
Morning,

What permissions does the everyone group have on the IIS Default Website? Did you check:

Open Exchange Manager -> Administrative Groups -> Servers -> Your server name -> Protocols -> HTTP:

Make sure that Exchange Virtual Server is STARTED!
0
 

Author Comment

by:airzao
ID: 22948141
Morning Jo.

Ok, permissions on the first screen shot below. You will see that there's no "Everyone" group but there is a users/purepotential/users which I think is the same.

As regards the virtual server being started, I don't know how to tell it's started. it's certainly there as you can see from the second screen shot below.

Cheers - Marc


everyone-permissions.PNG
virtual-server.PNG
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22948166
Thanx.

If you right click on the virtual server, does it show Start or Stop? If it shows start, click on start to start it up. If it shows stop, click on stop, give it 10 seconds and start it again.
0
 

Author Comment

by:airzao
ID: 22948227
It was showing Stop. So I stopped it, waited 10s and then Started.

But, sadly, still being told that the server at my static ip is taking too long to respond when i try the owa url.

Remote assistance??!!
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22948301
One more thing... Can you find out from you ISP why the IP address can't be pinged from outside and why you'll get a timeout? If we can sort this out, then you can send me remote assistance.
0
 

Author Comment

by:airzao
ID: 22948868
Thanks Jo. Ok...asked them and they are referring me to their Help desk this afternoon. Will report back shortly...
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22948961
Excellent! I'm starting to think it must be that, cause EVERYTHING else is configured properly!
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22975343
Howzit!

I've been sick a bit and only back at the office today. Any luck there yet?
0
 

Author Comment

by:airzao
ID: 22975405
Hi Jo, sorry to hear that. Well my ISP (BT) are taking a while to check the static ip and the fact that it cannot be pinged. I do, however, expect an answer later today and will post ASAP. I really want to sort this because as I understand it, OWA is necessary to do any blackberry config and I want one! :)
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22975482
Cool man! They're really taking their time, hey?
0
 

Author Comment

by:airzao
ID: 22975900
They are. But if I start ranting about BT I won't stop. So I had better not start! In the meantime though, exactly what should I say to them about this static ip - simply that outsiders can't ping the ip address (even though it clearly works and is static)?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22975954
LOL!!!

Yeah and tell them about the OWA issue.
0
 

Author Comment

by:airzao
ID: 22986429
Jo, the ISP is slowly responding (sending some info to their Exchange Team). In the meantime, I found this:

http://msmvps.com/blogs/bradley/archive/2005/01/21/33537.aspx

and wondered since the settings are very different to my current router settings, if you thought mine are right?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22991900
You have port 80 open, right? Otherwise you would not be able to browse the internet. Port 443 must be open when we configure OWA over SSL.

Why on earth are they taking so long?
0
 

Author Comment

by:airzao
ID: 22992610
right, done it!!!

the problem was that http was not opened by default and 80 and 443 were closed. Just opened them and it's working. So, SSL is all we need to do now. I hope this is easier! Thanks Jo!
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22992669
WOW!!!!

That is excellent!!!! Hhhmmm... Starnge that port 80 was not open...

Oh well, we're not moaning about it now, are we???

Ok, so here goes:

Firstly, do you have Microsoft Certificate Server installed?
0
 

Author Comment

by:airzao
ID: 22992904
Not sure. Should I obtain a new server certificate using the Web Server Certificate Wizard?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22993052
Yes, But do not apply for a 3rd party certificate. Let your server issue the certificate himself.

You can have a look at this:

http://www.msexchange.org/tutorials/MF004.html

Ignore the part where they say you send it off...
0
 

Author Comment

by:airzao
ID: 22993207
Well I started this and the instructions are very very clear. But I think I already have one issued by and to my website with serial number, public key, etc. Can I just use this?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22993272
Oh, if you have it, then use it!!! Saves you a lot of trouble!
0
 

Author Comment

by:airzao
ID: 22993325
I've alo gone into Exchange Virtual Directory / Directory Security / Edit and made sure that SSL is required. So am I right in saying that I should only be able to access OWA with https:// rather than http:?
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22993375
GO FOR IT!!!
0
 

Author Comment

by:airzao
ID: 22993381
Ok! So I before I (finally)  close this ticket (and thank you profusely) I have a question: ssl is making it so that if i put http:// i have to click on a continue option to access OWA whereas with https:// i go straight there. but that doesn't seem much more secure to me! What am I missing?!
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22993458
Hhhhmmm... If you just put http, then it should say access forbidden...

What is the continue option? Is it redirecting to https?
0
 

Author Comment

by:airzao
ID: 22993513
I don't know because I'm in the office. But you will see it: http://81.136.162.208/exchange. Cheers

0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22993633
Oh... You don't have to worry about that! It does use SSL and is secure.

What you can do now is to import this certificate into IE (You are using IE as your default browser?) and add it to the trusted list and the error will not come up again!
0
 

Author Comment

by:airzao
ID: 22993791
cheers jo. i think the remaining problem is that you CAN access owa from http:// despite the ssl (although it takes one step longer than https://). Is this the problem you are suggesting will be resolved by adding the cert to IE? I think not. Thanks again!
0
 
LVL 16

Accepted Solution

by:
JoWickerman earned 500 total points
ID: 22993860
Yeah, I got a security error when I tried to access the site. It told me the certificate was invalid, but it connected as https even though I enetered http in IE.

It's been my pleasure. It's been really cool going through this with you!
0
 

Author Closing Comment

by:airzao
ID: 31510638
Jo, you're a star. Pleasure for me too and you were right at the top of this that it's much better to do it this way (although it obviously takes longer) in terms of learning - and I really learnt a lot!
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
This video discusses moving either the default database or any database to a new volume.

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now