Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 496
  • Last Modified:

Correctly displaying Japanese characters

Hi,

I need to be able to correctly display the Japanese characters in MS Office 07. We need them for a language teacher. I have set the language support up in Control Panel, but the characters are ot being correctly displayed. I get a mix of UK and Japanese when I select Japanese in the language bar.

Many thanks.
0
B_Whetter
Asked:
B_Whetter
1 Solution
 
Stacy BrownApplication Integration AnalystCommented:
I would first make sure that you have Japanese set as an available language in Office.  This is usually located under Start | Programs | Microsoft Office | Microsoft Office Tools | Microsoft Office 2007 Language settings.  You will need to close all office applications and re-open them.

You mentioned that you had Japanese set up in Control Panel.  Did you set up a keyboard AND the non-Unicode character language?  These are available on the second and third tabs in Regional and Language options.

You may need to make sure that Japanese is the language set on the text in the document.
0
 
B_WhetterAuthor Commented:
Many thanks.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now