How can I control the visibility of icons on a Terminal Server Session

I would like to limit the icons shown on the desktop of Terminal Server users. The Desktop folder in c:\Documents and Settings\User is empty. Likewise the Desktop of the Remote Profile; and yet when the person logs in through Remote Desktop a series of icons appear. I have been able to limit the icons that appear in the Control Panel by modifying a group policy but I have not found a policy for the Desktop.
Appreciate your suggestions.....
LVL 5
OOsorioAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
killamankazeConnect With a Mentor Commented:
Have you tried looking at the following location on the server? There may be some icons lingering in there.

C:\Documents and Settings\All Users\Desktop

Open in new window

0
 
fokuszgConnect With a Mentor Commented:
edit default domain policy
user configuration->administrative templates->desktop
user configuration->administrative templates->Start Menu and Taskbar
0
 
JohnGerhardtConnect With a Mentor Commented:
What icons are appearing that you dont want...?
Icons would sppear on the desktop from:
C:\Documents and Setting\All Users\Desktop - On W2k3 Terminal Server
Inside the users profile.. or somewhere completly different if the desktop is redireted via a GPO
plus things like "My Computer" etc which are visible if policy allows it and then start menu is set to classic view..
 
0
 
fokuszgCommented:
sorry, ive been a bit hasty, you should use a new policy under Terminal Servers
0
All Courses

From novice to tech pro — start learning today.