Solved

Sending a Shared Calendar via Email

Posted on 2008-10-28
6
1,238 Views
Last Modified: 2012-06-27
I've followed all of the instructions for calendar sharing, making me the owner, etc. but the option to send a shared calendar via email is still grayed out. What else can I try to be able to email a shared calendar to someone?
0
Comment
Question by:bwhorton
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 47

Expert Comment

by:apache09
ID: 22837314
You cannot send someone elses shared calendar via email. This would defeat the purpose of any permissions, shares, or security placed on ones calendar.

"calendars you own" = Calendars in YOUR Mailbox or in YOUR Personal Folder that belong to you or you have created.

Alternativley, you may log in as the User open Outlook or Account that has the Shared Mailbox and send via email.
 


0
 
LVL 47

Accepted Solution

by:
apache09 earned 500 total points
ID: 22837572
"Never say Never"

Although you cannot do this directly, I have found a work around!
Given you have the appropriate permissions to do so.

Open the users profile in Active Directory.
Select the Exchange Advanced Tab>Mailbox Rights
Add yourself with Full Mailbox Rights. If you are a Domain Admin you should already have full access.
Apply, Close.

Log onto the PC as this user.
Open Outlook>Go to Tools>Options>Delegates.
If you are not already added as a delegate, add yourself here.
Check the Calendar permissions, If you are already an owner of the Calendar it should say Custom.
Otherwise choose Editor.
At the bottom check the box that says "Delegate can see my private items"
Apply Changes, close.

Still in this users Outlook, right click on their Calendar and choose Properties.
Select the permissions tab
Check your name is added here.
If your permission level is not already set to Owner, change it here.
Apply Changes, Okay,
Close Outlook.
Log off as this user.

Log back onto PC as you.
Open your Outlook.
If you dont already have one, Create a New Personal Folder.
Then go to Tools>Account Settings> Dbl Click on your account to open it
Choose More Settings>Advanced Tab
Under Mailboxes> Open these additional Mailboxes - Add the Mailbox that contains the Calendar.
Apply, Okay, close.

You should now be back at your Main Outlook Window and should now see the Mailbox added on your left.

Expand the Mailbox, right click on Calendar.
(Notice you still cannot send the Calendar Via Email)

However, now you can choose COPY.

It will ask you where you would like to Copy the Calendar to.

Choose your newly or already created personal folder.

Select Okay.

Open your personal folder and you will find that the Calendar has been copied to it.

Right click on Calendar, Choose Send Via Email.







0
 

Author Comment

by:bwhorton
ID: 22839652
Thanks Apache, I will give this a try when I get into the office this morning and post my result.  FWIW, we are using Exchange 2007 SP1.  I don't know if that impacts what you posted above (I'm afraid it "might" as you reference Exchange tab in AD, but those no longer exist in 2007).  But I will put those steps to work and see what we come up with.

Thanks!
0
Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

 
LVL 47

Expert Comment

by:apache09
ID: 22844938
Should still be able to add a user with full permissions in Exhcange 2007.

http://technet.microsoft.com/en-us/library/bb123879.aspx





0
 

Author Comment

by:bwhorton
ID: 22882998
Ok, so we were able to test the workaround and it works, sort of.  But it will require a lot of effort on the part of the secretary who is tasked to do this (which will be on a weekly basis).

Our solution is to have her login as her boss and send the calendar from his email rather than try and teach her the workaround listed above.  

Since Apache was helpful, I will award the full points and close this question.
0
 

Author Closing Comment

by:bwhorton
ID: 31510774
My final comments are listed in the answer section.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question