Solved

Firewall Netscreen 50 Warning LED status

Posted on 2008-10-28
8
1,218 Views
Last Modified: 2013-11-16
The warning LED of a netscreen 50 always on, red color.
How can i make back to normal status? Thanks.
0
Comment
Question by:dickchan
8 Comments
 

Author Comment

by:dickchan
ID: 22832472
I found out there is a critical alert in the log.
VIP server 192.168.1.100 cannot be contacted.
What should i do?
0
 
LVL 18

Expert Comment

by:deimark
ID: 22834472
Correct the problem with the VIP server on 192.168.1.100

For some reason the netscreen can't talk to it.
0
 

Author Comment

by:dickchan
ID: 22885687
I can ping the VIP server 192.168.1.100 when telnet the firewall.
Any suggestions? Thanks.
0
 
LVL 18

Expert Comment

by:deimark
ID: 22887366
Copy in the logs you see relating to this, so that we can see what you do.

I would suspect that the VIP is not responding on the port/service that is being forwarded to it.

Double check that.
0
Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

 
LVL 5

Assisted Solution

by:thechaosrealm
thechaosrealm earned 100 total points
ID: 22924577
I've found that the NetScreen will pop that error in the logs ALL THE TIME. I just turn off "Server Detection" in the VIP setup and the alarm goes away. As long as you can do what the VIP is configured to do, don't worry about what the Juniper says.
0
 

Author Comment

by:dickchan
ID: 22975164
How can i turn of the Server Detection option form netscreen 50?
I can not find the options from the webUI. Or i only
can do it by CLI?
Please teach me some steps if for command line. thanks.
0
 
LVL 6

Expert Comment

by:alienXeno
ID: 23036478
just append manual to your vip statement via cli to turn off auto server detection

for example

set interface ethernet3 vip untrust xxx "xxx"  xxx.xxx.xxx.xxx manual
manual               turn off server auto detection
0
 
LVL 2

Accepted Solution

by:
stagira earned 400 total points
ID: 23055174
Hi,

you can also do this via the WebUI, just go to

Network>Interfaces

select the Untrust Interface, then VIP,

then the desired vip services, and untick the box: Server Auto Detection

--
Regards
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Suggested Solutions

Network traffic routing plays key role in your network, if you have single site with heavy browsing or multiple sites, replicating important application data from your Primary Default Gateway ,you have to route your other network traffic from your p…
I recently updated from an old PIX platform to the new ASA platform.  While upgrading, I was tremendously confused about how the VPN and AnyConnect licensing works.  It turns out that the ASA has 3 different VPN licensing schemes. "site-to-site" …
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now