Solved

Error 80040e4d occurs for LM & HM Users but not for domain admins

Posted on 2008-10-28
3
825 Views
Last Modified: 2012-10-23
Error message received only when logged in as a LM or HM user.  Domain admins using application are successful.  Anyone come across this problem before?  We do not want to make the users Domain Admins to use application.  Please advise.
0
Comment
Question by:WindowsAdmin500
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 28

Assisted Solution

by:Michael Pfister
Michael Pfister earned 300 total points
ID: 22829261
What kind of database does this app connect? have you permitted these users to use the database?
0
 

Accepted Solution

by:
WindowsAdmin500 earned 0 total points
ID: 22830307
Thank you for your input.  Late in the day yesterday we discovered the problem and fixed it.  Had to do with the configurations in MS SQL 2005.  

0
 

Expert Comment

by:dccsp92
ID: 38526912
FYI,   I had this same permissions issue when we upgraded a server from 2000 to 2008.  I ended up having to add each of our domain users that used this certain application to be read and write enabled on the specific database for the application.   Hope this helps someone else!
0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If we need to check who deleted a Virtual Machine from our vCenter. Looking this task in logs can be painful and spend lot of time, so the best way to check this is in the vCenter DB. Just connect to vCenter DB(default DB should be VCDB and using…
When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
Teach the user how to install ESXi 5.5 and configure the management network System Requirements: ESXi Installation:  Management Network Configuration: Management Network Testing:
Teach the user how to configure vSphere clusters to support the VMware FT feature Open vSphere Web Client: Verify vSphere HA is enabled: Verify netowrking for vMotion and FT Logging is in place or create it: Turn On FT for a virtual machine: Verify …

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question