Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

New Server 2008 Domain Controller missing NetLogon and SysVol Shares

Posted on 2008-10-28
2
4,718 Views
Last Modified: 2013-12-24
The old server was Server 2k and I ran adprep /forestprep and adprep /domainprep using the Server 2008 cd to be able to add the Server 2008 as a domain controller.  I then ran dcpromo to add the server as a domain controller and allowed it to replicate.  I then transferred all of the FSMO roles to the new server.  

The new server doesn't have the NetLogon and SysVol shares.  
I am getting the following errors with dcdiag:

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

Directory Server Diagnosis

Performing initial setup:
   Trying to find home server...
   Home Server = EMDServer
   * Identified AD Forest.
   Done gathering initial info.

Doing initial required tests

   Testing server: Default-First-Site-Name\EMDSERVER
      Starting test: Connectivity
         ......................... EMDSERVER passed test Connectivity

Doing primary tests

   Testing server: Default-First-Site-Name\EMDSERVER
      Starting test: Advertising
         Warning: DsGetDcName returned information for
         \\TIGERSERVER.tigeroilandgas.com, when we were trying to reach
         EMDSERVER.
         SERVER IS NOT RESPONDING or IS NOT CONSIDERED SUITABLE.
         ......................... EMDSERVER failed test Advertising
      Starting test: FrsEvent
         There are warning or error events within the last 24 hours after the
         SYSVOL has been shared.  Failing SYSVOL replication problems may cause
         Group Policy problems.
         ......................... EMDSERVER passed test FrsEvent
      Starting test: DFSREvent
         ......................... EMDSERVER passed test DFSREvent
      Starting test: SysVolCheck
         ......................... EMDSERVER passed test SysVolCheck
      Starting test: KccEvent
         ......................... EMDSERVER passed test KccEvent
      Starting test: KnowsOfRoleHolders
         ......................... EMDSERVER passed test KnowsOfRoleHolders
      Starting test: MachineAccount
         ......................... EMDSERVER passed test MachineAccount
      Starting test: NCSecDesc
         ......................... EMDSERVER passed test NCSecDesc
      Starting test: NetLogons
         Unable to connect to the NETLOGON share! (\\EMDSERVER\netlogon)
         [EMDSERVER] An net use or LsaPolicy operation failed with error 67,
         The network name cannot be found..
         ......................... EMDSERVER failed test NetLogons
      Starting test: ObjectsReplicated
         ......................... EMDSERVER passed test ObjectsReplicated
      Starting test: Replications
         ......................... EMDSERVER passed test Replications
      Starting test: RidManager
         ......................... EMDSERVER passed test RidManager
      Starting test: Services
         ......................... EMDSERVER passed test Services
      Starting test: SystemLog
         An Warning Event occurred.  EventID: 0x8000001D
            Time Generated: 10/28/2008   12:36:42
            Event String:
            The Key Distribution Center (KDC) cannot find a suitable certificate
 to use for smart card logons, or the KDC certificate could not be verified. Sma
rt card logon may not function correctly if this problem is not resolved. To cor
rect this problem, either verify the existing KDC certificate using certutil.exe
 or enroll for a new KDC certificate.
         ......................... EMDSERVER passed test SystemLog
      Starting test: VerifyReferences
         ......................... EMDSERVER passed test VerifyReferences


   Running partition tests on : ForestDnsZones
      Starting test: CheckSDRefDom
         ......................... ForestDnsZones passed test CheckSDRefDom
      Starting test: CrossRefValidation
         ......................... ForestDnsZones passed test
         CrossRefValidation

   Running partition tests on : DomainDnsZones
      Starting test: CheckSDRefDom
         ......................... DomainDnsZones passed test CheckSDRefDom
      Starting test: CrossRefValidation
         ......................... DomainDnsZones passed test
         CrossRefValidation

   Running partition tests on : Schema
      Starting test: CheckSDRefDom
         ......................... Schema passed test CheckSDRefDom
      Starting test: CrossRefValidation
         ......................... Schema passed test CrossRefValidation

   Running partition tests on : Configuration
      Starting test: CheckSDRefDom
         ......................... Configuration passed test CheckSDRefDom
      Starting test: CrossRefValidation
         ......................... Configuration passed test CrossRefValidation

   Running partition tests on : tigeroilandgas
      Starting test: CheckSDRefDom
         ......................... tigeroilandgas passed test CheckSDRefDom
      Starting test: CrossRefValidation
         ......................... tigeroilandgas passed test
         CrossRefValidation

   Running enterprise tests on : tigeroilandgas.com
      Starting test: LocatorCheck
         ......................... tigeroilandgas.com passed test LocatorCheck
      Starting test: Intersite
         ......................... tigeroilandgas.com passed test Intersite

I also get the following informatoin with a nltest /dsgetdc, which is pointing towards the wrong server.

           DC: \\TIGERSERVER.tigeroilandgas.com
      Address: \\192.168.1.3
     Dom Guid: 0ca1b8fd-fb66-40ec-9885-1a48a82dc3e8
     Dom Name: tigeroilandgas.com
  Forest Name: tigeroilandgas.com
 Dc Site Name: Default-First-Site-Name
Our Site Name: Default-First-Site-Name
        Flags: GC DS LDAP KDC TIMESERV WRITABLE DNS_DC DNS_DOMAIN DNS_FOREST CLO
SE_SITE


Any help you can give me with this will be great.
0
Comment
Question by:xsawkins
2 Comments
 
LVL 18

Expert Comment

by:sk_raja_raja
ID: 22826531
0
 

Accepted Solution

by:
xsawkins earned 0 total points
ID: 22945384
After hasseling with this for several days I finally ended up transferring all of the roles back to the old server, demoted the new server, and reformatted the new server and started scratch by building a new domain.  
This seems to have resolved all of the issues and now we don't have anything from the old setup to worry about with the new domain.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many companies are looking to get out of the datacenter business and to services like Microsoft Azure to provide Infrastructure as a Service (IaaS) solutions for legacy client server workloads, rather than continuing to make capital investments in h…
This article shows how to deploy dynamic backgrounds to computers depending on the aspect ratio of display
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question