• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 402
  • Last Modified:

Cannot Receive Emails with file attachments larger than 6MB using ESM defaults

Problem:
Messages with attachments greater than 6MB (exact size is uncertain) do not get delivered locally.  They appear in the message tracking center as follows:

SMTP: Message Submitted to Advanced Queuing
SMTP: Started Meddage Submission to Advanced Queue
SMTP: Message Submitted to Categorizer
SMTP: Message Categorized and Queued for Routing
SMTP: Non-Delivered Report (NDR) Generated

I have tested on two of our accounts (one being administrator).  Settings in AD are to follow Exchange Defaults, which are set at 10240KB.

The weird thing is that not only does the recipient not know that a message was attempted to be delivered, but the sender never receives an NDR (I have tried sending messages from 3 domains).  Any ideas?  

Exchange V 6.5 Build 7638.2:SP2 on MS Server 2003 R2 Standard Ed. SP2
0
RedsquareSystems
Asked:
RedsquareSystems
  • 3
  • 2
1 Solution
 
sullivanr6Commented:
you can set file size restrictions in two different places, i woudl first check your ESM's "global settings", "message delivery", "default"...

then i would check the "administrative groups", "first admin group", "servers", "your servers name", "protocols", "SMTP", right click "virtual server" select properties, the select the "message" tab
...do you have the same value in this feild?

J
0
 
DAHITSydneyCommented:
hi there,

what happened if the attachment is below than 6mb? if you can get it; then it should be the file size restricition

as per sullvanr6 advise. you can check it on the global settings, message delivery and defaults.

could be blocked by your antivirus? have you check your "filtered" folder?
0
 
RedsquareSystemsAuthor Commented:
I double checked defaults set in ESM's Global Limits - They are still 10240KB.  The Default SMTP Virtual Server did not have a check next to 'Limit Message Size' but there was a greyed-out box with a four-digit number in it (I can't remember the value now).  

I checked this box and entered in the equivalent of ESM's Global limit, 10240KB and tried another wave of test emails.  Same symptoms exist - anything with an attachment above 6MB does not get delivered.

We use McAfee VirusScan Enterprise 8.5.0i, which has an email scanner but we disabled it from the beginning.  

DAHITSydney:  When the attachment is 6MB or below, the message delivers perfectly.  Anything above 6MB and the recipient does not get the message at all and the sender does not get an NDR.  
What do you mean by 'filtered' folder?
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
sullivanr6Commented:
He's either refering to your McAfee products "junk" directory, or if you use IMF, it also has a UCE directory where "bad" emails are directed to. From the sounds of it, i don't think your using IMF...

0
 
RedsquareSystemsAuthor Commented:
The problem was with an archaic firewall.  There was a setting in there that limited mail size.  Thanks for the above input!
0
 
RedsquareSystemsAuthor Commented:
Thanks for the virtual server limit tip - I believe it needs to be stopped and started to apply changes.  
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now