Solved

How to configure Cisco 2800 router

Posted on 2008-10-28
6
8,422 Views
Last Modified: 2009-12-16
I'm trying to configure a Cisco 2800 router with a Cisco WIC-1DSU-T1-V2 WAN interface card. Here is the config template I have to work with (below), which is apparently a standard templatefor all of our 2800 routers. This is going on an AT&T circuit. I can hyper terminal into the router with cisco, cisco (default user, pass), use "conf t" and then paste the config below. The AT&T engineer gave me an ethernet address of 10.134.71.1 and serial IP's: 192.168.129.25, 26 which I've plugged into the config.
Please have a look at the config based on the info AT&T gave me (need second set of eye's) and I still get a password expiration warning. Thanks so much in advance for the help.

show run
Building configuration...

Current configuration : 943 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime localtime
no service password-encryption
!
hostname <hostname>
!
boot-start-marker
boot-end-marker
!
enable password ????
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
interface FastEthernet0/0
 ip address 10.134.71.1 255.255.255.0
 duplex auto
 speed auto
 no shutdown
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0
 no ip address
 encapsulation frame-relay IETF
 no fair-queue
 no shutdown
!
interface Serial0/0/0.777 point-to-point
 ip address 192.168.129.25 255.255.255.0
 frame-relay interface-dlci 777  
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.129.26
!
ip http server
!
!
control-plane
!
!
line con 0
 password ????
 login
line aux 0
line vty 0 4
 password ????
 login
!
end

ShilohII#
0
Comment
Question by:MikeG299
  • 3
  • 2
6 Comments
 
LVL 15

Expert Comment

by:bkepford
ID: 22831549
Your configuration looks good. Have you changed your enable password? You are not using a username and password setup so I would save your configuration and reload your router and see if that fixes your issue. Once it reloads nothing in the configuration should show as an expired password.
To save is just
wri mem
and to reload just type
reload
 
0
 

Author Comment

by:MikeG299
ID: 22837707
Hi bkepford,
Thanks for the second set of eyes. I'll try this tomorrow and report back. Take care...
0
 
LVL 15

Expert Comment

by:bkepford
ID: 22840605
No problem, Please update once you know. I'm curious myself as to if it still has an issue.
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 

Author Comment

by:MikeG299
ID: 22947088
AT&T failed to mention the circuit was a fractional T1. I set it up to talk on the first 12 channels and life was good.
0
 
LVL 15

Expert Comment

by:bkepford
ID: 22988814
The original question posed was
 "Please have a look at the config based on the info AT&T gave me (need second set of eye's) and I still get a password expiration warning. Thanks so much in advance for the help."
I feel that I did answer his request regardless of how the T1 turned out as it was bearly mentioned in the question. I feel if the reload removed his password expiration problem then the first response is actually a more accurate answer.
 
0
 

Accepted Solution

by:
ee_auto earned 0 total points
ID: 23024277
Question PAQ'd, 500 points not refunded, and stored in the solution database.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Connecting LAN to a new leased line 2 46
OSPF Cost 2 51
Cisco 2911/Etherswitch: Bringing up SVI and not seeing vlan on one side of trunk 7 34
logging buffered 8 38
Have you experienced traffic destined through a Cisco ASA firewall disappears and you do not know if the traffic stops in the firewall or somewhere else? The solution is the capture feature. This feature was released in 6.2(1) and works in all firew…
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

919 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now