Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Users prompted that jpg's can harm the computer when opening from SharePoint

Posted on 2008-10-28
10
Medium Priority
?
440 Views
Last Modified: 2013-12-08
Users are prompted when opening image files (jpg's) that they can harm the computer.  I have previously added our intranet site to the Intranet Zone in IE but this message does not go away.  This message does not appear for .doc, .xls, .pdf, etc files.
JpgHarmful.bmp
0
Comment
Question by:EMJTech
  • 6
  • 2
10 Comments
 
LVL 4

Expert Comment

by:Kaddict
ID: 22826965
Wow :)

Please could you share us more information about what is happening? Looks like you click a download link that contains a JPG file, then you get that popup???

I.E. normally open links to JPG files you click directly into itself... so I dont understand what you're doing I guess

Please tell us more

-kaddict
0
 
LVL 4

Expert Comment

by:Kaddict
ID: 22826971
yo back

im pretty sure what you're looking for it that solution:

http://www.dotnetjunkies.com/WebLog/jritmeijer/archive/2006/08/19/144065.aspx
0
 
LVL 4

Expert Comment

by:Kaddict
ID: 22826974
(use manual configuration as the registry link's down, and manual > automatic)
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:EMJTech
ID: 22827001
Kaddict,

I wish that was the solution.  I already checked that one out.  No love there.  As you can see with the attached image, no checkboxes are selected. (The same is true for JPG, JPEG, and JPE)

I also attached the action that produces this warning message.  It does this for any jpg file.
JPEGFileSettings.bmp
ClickPictureLink.bmp
0
 
LVL 4

Expert Comment

by:Kaddict
ID: 22827041
This bug looks more common on Windows ME than Windows XP...

What Windows service pack do you have (none, sp1, sp2, sp3)
also
What version of Internet Explorer ?  6/7/8 ?

-kaddict
0
 
LVL 4

Expert Comment

by:Kaddict
ID: 22827043
about my last post ..i say this BUG... well its not a bug :) maybe its annoying, maybe you wanna get rid of it, but I correct, its not a bug its a common behavior :)

-kaddict
0
 

Author Comment

by:EMJTech
ID: 22827158
Windows XP SP3
IE7

Definitely an IE problem.  Does not happen in Google Chrome. Or Firefox.
0
 
LVL 4

Accepted Solution

by:
Kaddict earned 2000 total points
ID: 22827178
its a normal internet explorer behavior yes. annoying and normal like vista's user control haha

well, try to reset internet explorer settings, go to Tools, options, advanced and use the Reset button. sorry can't be more precise since my windows is in french.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

972 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question