Solved

Access 07 report export to RTF - 1 pg. per record is output

Posted on 2008-10-28
9
286 Views
Last Modified: 2013-11-28
When I export to RTF, the doc is opening in print preview for most.  Because each record is separated by a dotted page break (counting as 1), preview appears as solid lines and no data.  The average recipient will not pick up on this and assume the doc is unreadable.

Not the end of the world, but can this be corrected on the server end in the Access export?
0
Comment
Question by:Cole100
  • 5
  • 4
9 Comments
 
LVL 74

Expert Comment

by:Jeffrey Coachman
ID: 22828750
If this in fact a real page break, then why are the dashed lines needed at all?
0
 

Author Comment

by:Cole100
ID: 22832802
They are not needed.  I would like to avoid the page breaks.  When trying to print this document i get 1 record per page.
0
 
LVL 74

Expert Comment

by:Jeffrey Coachman
ID: 22834002
Cole100,

Then delete the page break in the Source Report(s)

Either there is a manually inserted page break, that you can literally delete.

Or, on one of the Report sections, the "Force New Page" property is set to: YES. This setting needs to be set to: NO

JeffCoachman
0
 

Author Comment

by:Cole100
ID: 22834955
Is this setting in my report properties in Access?  Using version 2007.

thanks.
0
Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 74

Expert Comment

by:Jeffrey Coachman
ID: 22836408
Yes
0
 

Author Comment

by:Cole100
ID: 22836551
Sorry, but im not finding that option.
0
 
LVL 74

Accepted Solution

by:
Jeffrey Coachman earned 100 total points
ID: 22837356
I listed two places where this might be set, not just one.

The first is a manual pagebreak that you can see, that you will need to delete.
Here is a screenshot:

To check for the "Force new page" property:
Right click in each section of the report and select "Properties".
Click the "All" tab.
Locate the "Force new page" property.
(Are you saying that you cannot find this property on any of your report sections?)
As an example, here is another screenshot.

JeffCoachman
200.JPG
100.JPG
0
 

Author Comment

by:Cole100
ID: 22838472
Nice!  That got it.  Thanks for the details.
0
 
LVL 74

Expert Comment

by:Jeffrey Coachman
ID: 22838600
;-)
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Overview: This article:       (a) explains one principle method to cross-reference invoice items in Quickbooks®       (b) explores the reasons one might need to cross-reference invoice items       (c) provides a sample process for creating a M…
Describes a method of obtaining an object variable to an already running instance of Microsoft Access so that it can be controlled via automation.
Basics of query design. Shows you how to construct a simple query by adding tables, perform joins, defining output columns, perform sorting, and apply criteria.
In Microsoft Access, learn how to “cascade” or have the displayed data of one combo control depend upon what’s entered in another. Base the dependent combo on a query for its row source: Add a reference to the first combo on the form as criteria i…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now