Solved

Still see password expiration warning after pasting config from TXT files

Posted on 2008-10-28
3
1,944 Views
Last Modified: 2013-12-12
Hello Everyone,
After pasting a config from a TXT file via hyper terminal connection, I still see a password expiration warning once I log in again. To top things off, if I power cycle the router, I loose the entire configuration.
I'm configuring via serial to ethernet consol. Any help would be much appreciated; here is the config I'm pasting in after typing "conf t"

**note, you can assume I'm using something other then "?????" for my router password <lol> Thanks again everyone...
show run
Building configuration...

Current configuration : 943 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime localtime
no service password-encryption
!
hostname <hostname>
!
boot-start-marker
boot-end-marker
!
enable password ????
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
interface FastEthernet0/0
 ip address 10.134.71.1 255.255.255.0
 duplex auto
 speed auto
 no shutdown
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0
 no ip address
 encapsulation frame-relay IETF
 no fair-queue
 no shutdown
!
interface Serial0/0/0.777 point-to-point
 ip address 192.168.129.25 255.255.255.0
 frame-relay interface-dlci 777  
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.129.26
!
ip http server
!
!
control-plane
!
!
line con 0
 password ????
 login
line aux 0
line vty 0 4
 password ????
 login
!
end
0
Comment
Question by:MikeG299
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 50

Accepted Solution

by:
Don Johnston earned 250 total points
ID: 22829896
Sounds like the config register is still set to ignore the config.

Also, can you post the "password expiration" that you're getting. I've never seen anything like that before.

config t
config-reg 0x2102
end

Open in new window

0
 

Author Comment

by:MikeG299
ID: 22831110
Hi donjohnston,

I'll post the error once I get onsite in about 2 hours.
Thanks so much for the response.
-mike
0
 

Author Comment

by:MikeG299
ID: 22947106
Thanks so much.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
ASA RADIUS Authetication for Management Access 13 49
TL-R470T+ and Cisco ASA 2 35
VTP servers with 3650 switches 5 46
ASA 5506 Port Forward 4 45
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question