Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Still see password expiration warning after pasting config from TXT files

Posted on 2008-10-28
3
Medium Priority
?
1,978 Views
Last Modified: 2013-12-12
Hello Everyone,
After pasting a config from a TXT file via hyper terminal connection, I still see a password expiration warning once I log in again. To top things off, if I power cycle the router, I loose the entire configuration.
I'm configuring via serial to ethernet consol. Any help would be much appreciated; here is the config I'm pasting in after typing "conf t"

**note, you can assume I'm using something other then "?????" for my router password <lol> Thanks again everyone...
show run
Building configuration...

Current configuration : 943 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime localtime
no service password-encryption
!
hostname <hostname>
!
boot-start-marker
boot-end-marker
!
enable password ????
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
interface FastEthernet0/0
 ip address 10.134.71.1 255.255.255.0
 duplex auto
 speed auto
 no shutdown
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0
 no ip address
 encapsulation frame-relay IETF
 no fair-queue
 no shutdown
!
interface Serial0/0/0.777 point-to-point
 ip address 192.168.129.25 255.255.255.0
 frame-relay interface-dlci 777  
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.129.26
!
ip http server
!
!
control-plane
!
!
line con 0
 password ????
 login
line aux 0
line vty 0 4
 password ????
 login
!
end
0
Comment
Question by:MikeG299
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 50

Accepted Solution

by:
Don Johnston earned 1000 total points
ID: 22829896
Sounds like the config register is still set to ignore the config.

Also, can you post the "password expiration" that you're getting. I've never seen anything like that before.

config t
config-reg 0x2102
end

Open in new window

0
 

Author Comment

by:MikeG299
ID: 22831110
Hi donjohnston,

I'll post the error once I get onsite in about 2 hours.
Thanks so much for the response.
-mike
0
 

Author Comment

by:MikeG299
ID: 22947106
Thanks so much.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When speed and performance are vital to revenue, companies must have complete confidence in their cloud environment.
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question