Solved

MS Outlook Authentication Box Pops Up Frequently

Posted on 2008-10-29
7
668 Views
Last Modified: 2011-09-20
We have two locations that are members of our Domain.  Our headquarters location has two DC's, Tigris & Euphrates.  Our Canada location also has two DC's, SRV2 & SRV4.  Last week our Euphrates DC had to be rebuilt.  We had previously virtualized it on VMware and were noticing lots of issues.  After contacting tech support, we were adivised it was not good to perform a P2V of a DC.  MS Support advised us to rebuild it from scratch as a new VM.  We went through the process of moving it's FSMO roles off to another DC at HQ, demoting it, and then creating a new Windows 2003 Server, promoting it to a DC, and transferring the FSMO roles back to the new DC and also making it a Global Catalog server.

Since performing all of these operations, our Canada users are frequently throughout the day, like maybe 5-6 times receiving the pop-up box while they are in Exchange asking them to authenticate to exchange.  The exchange server they are using is located here at our HQ location.  Sometimes they will have to put their UserID & password in 3 times before it finally accepts it.  The local IT guy rebooted both of their DCs last night, it hadn't been done since we rebuilt the DC last week, but the reboots didn't seem to help.  Any ideas on what is causign this problem and how it can be fixed?

Thanks.
0
Comment
Question by:neptuneit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 7

Expert Comment

by:manu4u
ID: 22831883
Did you select  INTEGRATED AUTHENTICATION

or are you using BASIC AUTHENTICATION.
0
 
LVL 1

Author Comment

by:neptuneit
ID: 22831934
In all honesty I'm not sure.  Where do I check this?  

This problem only seems to be occurring with our users in Canada who are accessing the Exchange server over the WAN.  Our local users where the exchange server is located are not experiencing this problem.

0
 

Expert Comment

by:DaMule
ID: 22834153
Are the users having the problem connecting to Exchange using Outlook or outlook Web Access?  
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 7

Expert Comment

by:manu4u
ID: 22838719
If its when users use OWA , then you can change the authentication settings from

IIS -- > Default website --> Exchange , right click on it , go to properties  --- > directory security -- authentication ..

there u can change the authentication settings..
0
 
LVL 1

Author Comment

by:neptuneit
ID: 22840059
Users that are having the problems are all using MS Outlook 2003 client.  No OWA users have had this problem.
0
 
LVL 7

Expert Comment

by:manu4u
ID: 22840318
Do you have Any filter/firewall software ...

Try creating a new USER PROFILE for those guys who face problem ..
Disable/uninstall any Firewall / Filter installed in their PCs....
And check , whether this incident happens to all users at the same time or  it just comes now and then ? .


0
 
LVL 7

Accepted Solution

by:
manu4u earned 500 total points
ID: 22840345
Additionally , if OS is windows XP, then do the following as well

1. Quit all programs.
2. Click Start, click Run, type regedt32 in the Open box, and then click OK.
3. Locate and then click the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
4. On the Edit menu, click Permissions.
5. Click the registry key for the user who is currently logged on. Then, make sure that the Read and Full Control permissions are both set to Allow.
6. Click Advanced. Then, verify that the user who is currently logged on is selected, that Full Control is listed in the Permissions column, and that This Key and Subkeys is listed in the Apply to column.
7. Click to select the Replace permission entries on all child objects with entries shown here that apply to child objects check box.
8. Click Apply, and then click Yes when you receive a prompt to continue.
9. Click OK two times.
10. Double-click the Protected Storage System Provider key to expand the key. Click the user subkey folder that is directly underneath the Protected Storage System Provider key, click Delete on the Edit menu, and then click Yes in the warning message dialog box.

The user subkey folder looks similar to the following example:

S-1-5-21-124525095-708259637-1543119021-16701

Note For every identity that you have, there may be a subkey under the Protected Storage System Provider key. To resolve this issue in all your identities, you must delete all the user subkeys folders that are under the Protected Storage System Provider key.

11. On the Registry menu, click Exit. Then, restart the computer.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
Had a business requirement to store the mobile number in an environmental variable. This is just a quick article on how this was done.
how to add IIS SMTP to handle application/Scanner relays into office 365.
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …
Suggested Courses

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question