• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 996
  • Last Modified:

Up Java JRE in RAD6 from 1.5 to 1.5.

I have a need to upgrade my version of Java in RAD6.  In order to use Jmap, a  realtime heap dump utility available in Java 5 or greater, I need to run RAD with JRE  runtime Java 5.  RAD6 uses 1.4 and Java 1.5 is only available RAD7.  Our installation only permits RAD6 at the present time and Java version 1.4 is embedded in the RAD6 runtime configuration. Is there a way to upgrade my RAD6 runtime Java version from  1.4 to 1.5 so that I can use the JAVA Jmap heap dump utility in an online session under RAD6.?
1 Solution
1.4 runtime is used by the underlying eclipse framework and cannot be changed to 1.5.
you'll have to upgrade to RAD 7.

You can however apply java runtime 1.5 to the build paths of java projects but running RAD6 on top of 1.5 isn't possible
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now