Solved

How can I disable the complex password requirements in Server 2008?

Posted on 2008-10-29
10
13,994 Views
Last Modified: 2012-05-05
I am new to Server 2008 but I have administered many servers.  I am trying to change the complex password requrement for the domain and users policy and it is grayed out.  I am logged in on the server as a user with administrative security but it is still grayed out and not available.
0
Comment
Question by:captjcret
10 Comments
 
LVL 13

Expert Comment

by:brent_caskey
ID: 22835050
You can push out a GPO or change the local computer security policy in the following location:
Computer Configuration\Windows Settings\Security Settings\Account Policies\Password Policy
Setting: Password must meet complexity requirements


This article gives more step-by-step information: http://technet.microsoft.com/en-us/library/cc264456.aspx
0
 
LVL 13

Expert Comment

by:brent_caskey
ID: 22835063
You may need to change the setting on an existing GPO like the Default Domain Controller Policy or Default Domain Policy.

You can run RSOP.msc to see which GPO is applying the setting.
0
 

Author Comment

by:captjcret
ID: 22835337
I have tried to do it in the computer configuration adn Password policies and this is where the option I want to check or uncheck is grayed out.  Under the GPO I have looked at the policies and are seeing nothing related to passwords, just permissions.
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 
LVL 13

Accepted Solution

by:
brent_caskey earned 250 total points
ID: 22835501
I believe that you are going through gpedit.msc to try to change this setting. On a windows 2008 domain controller (2000/2003 as well, I believe) the password options will be grayed out.

So, to change this setting, you have to do the following:

1. gpmc.msc (or administrative tools > Group Policy Management)

2. In the GPMC, expand out the domain and then go to Group Policy Objects

3. Right Click the Default Domain Policy and select Edit.

4. Go to Computer Configuration\Windows Settings\Security Settings\Account Policies\Password Policy and modify the Setting: Password must meet complexity requirements

5. On the server, from the command line, run gpudate /force

You may need to restart the server to have the policy take affect.


Let me know if you need anything else.
0
 

Author Comment

by:captjcret
ID: 22835745
That was it! Thanks!
0
 
LVL 13

Expert Comment

by:brent_caskey
ID: 22835909
If that worked, accept comment ID 22835501 as the correct solution.

Thanks!
0
 

Author Closing Comment

by:captjcret
ID: 31511364
Thanks!
0
 
LVL 1

Expert Comment

by:duzbin
ID: 25605367
Hi, When I try this, it doesnt save the changes it gives me an error - any ideas?
0
 

Expert Comment

by:stevejenner100
ID: 32262546
worked great thanks
0
 
LVL 1

Expert Comment

by:csePixelated
ID: 36105526
@duzbin you may need to check what you are running, its "gpupdate /force"not "gpudate /force", if that's not it where does it give you the error?
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: btan
The intent is not to repeat what many has know about Ransomware but more to join its dots of what is it, who are the victims, why it exists, when and how we respond on infection. Lastly, sum up in a glance to share such information with more to help…
Recently, I read that Microsoft has analysed statistics for their security intelligence report. It revealed: still, the clear majority of windows users do their daily work as administrator. An administrative account is a burden, security-wise. My ar…
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now