Desktop warns about about low battery and turns off

I have a Windows XP desktop that gives a low battery warning and shuts off occasionally.  In the Power Options, even though the power scheme is set on Home/Desktop, it shows options for plugged in and battery.  The power scheme is NOT on portable.  I do have a UPS, but even with the USB cable disconnected, it still shows the same options.  I tried going to Manage and Device Manager and looking for Batteries and disabling it, but there is no Battery category there.  How do I make my desktop think it's a desktop and not a laptop again?
dpacpaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pablovrCommented:
Check power options in the control panel UPS tab and see if there is a clue there. May also be something in msconfig or the registry for UPS.

If the error actually says "Alert!! System battery voltage low", then this could be to do with a surge-protecter. See http://support.dell.com/support/topics/global.aspx/support/kb/en/document?dn=1092570&c=us&l=en&s=dhs&cs=19

Replace the battery in your cpu (desktop), it is like a small watch battery.
0
pablovrCommented:
If you are connecting your PC to a surge protector, try connecting it to another plug in it, or directly, thus bypassing the surge protector (just to test).
0
knoxzooCommented:
You'll also get this warning when the power supply is undervolting.  Replace the PSU.  The CMOS battery won't cause this problem.  
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

☠ MASQ ☠Commented:
Check if you have third-party power management tools overriding Windows.  This is common in laptops and usually found in the Start Menu under a folder with the manufacturer's name.  Sometimes happens with imaged drives.

Also worth making sure you don't have monitoring software for the UPS installed that's trying to communicate with the power supply
0
PeterMacCommented:
Very likely problem is associated with UPS support software. Later versions of this simply treat UPS as a battery. If you do not want this, best option is to simply uninstall, or disable the UPS support. Can still leave UPS connected on power line to give you some protection.

Link below gives some more information on UPS

http://forums.pcworld.co.nz/archive/index.php/t-51729.html
0
dpacpaAuthor Commented:
None of the first 3 suggestions had any effect.  I have completely moved the box to another outlet that no other PC has had any issues on for good measure.  This seems to be a Windows issue and not a motherboard issue or a power issue.  I currently DO NOT have a UPS plugged in at all.  I have gone through Add/Remove programs and have found no UPS software installed.  It's an APC brand UPS that was plugged in.  I don't know where to look in the registry for power scheme options.  Also, it's important to note that this is a desktop, NOT a laptop, but when you go to Power options, all the schemes show the "on battery" options.  I keep thinking it's GOT to be a setting in Windows somewhere that tells the PC to think it's a laptop (like old WIn98 use to ask about the role of your PC).  Seems simple, but it's driving me crazy!
0
PeterMacCommented:
Well aware it is a desktop, if you followed link I gave, you would see that desktop with UPS installed behaves very much like a laptop.

Have never installed one of these on Windows XP myself, but believe drivers for APC UPS are included in windows, so would probably only need USB connection plugging in to auto install driver.

Two areas you can look for ways to disable.

Open up control panel, and go to "Printers, and other Hardware" (hate XP, hides everything)
Should have a number of entries on left under "See Also"

One should be Power Options, try there for a solution, may be able to prevent shutdown entirely, or disable UPS from there.

If no luck with that, try next option - "System" - Goto "Hardware" Tab, then select "Device Manager".

Will open up seperate screen with details of all the hardware / drivers installed.
UPS may be in seperate section of its own, or under "Power Options", or under "System Devices"

Once you have found entry, should be able to simply right click on it and select disable, or uninstall.
0
dpacpaAuthor Commented:
None of these options work.  Whether the UPS caused the issue or not, it's currently not even connected.  There is nothing in any of the locations suggested above that has any UPS stuff listed.  I have to believe there is a windows setting or registry setting somewhere since it still shows laptop power options instead of normal desktop options.
0
pablovrCommented:
From:
http://www.experts-exchange.com/Other/Miscellaneous/Q_22094685.html
...
This Thing happens when you install windows with a option for Portable Computer. Windows then installs the required programs,
so when you are on windows and the program doesn't detects any battery it displays the information/message on low battery.

To remove it in windows xp...
Right Click on MY COMPUTER
Select Manage
Select Device Manager from left pane
Select Batteries in right pane (click on + sign)
Select the battery displayed
Right Click on it
Select Disable
and you are done
0
RDAdamsCommented:
Right click on your display and choose properties,
choose screen saver tab.
choose power button on bottom right.

What power scheme and settings are currently selected?
0
pablovrCommented:
RDAdams, it is a desktop computer.

From:
http://www.experts-exchange.com/Other/Miscellaneous/Q_22094685.html
...
This Thing happens when you install windows with a option for Portable Computer. Windows then installs the required programs,
so when you are on windows and the program doesn't detects any battery it displays the information/message on low battery.

To remove it in windows xp...
Right Click on MY COMPUTER
Select Manage
Select Device Manager from left pane
Select Batteries in right pane (click on + sign)
Select the battery displayed
Right Click on it
Select Disable
and you are done
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Miscellaneous

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.