Solved

Outlook 'reply to' messages disappear when composing

Posted on 2008-10-29
1
582 Views
Last Modified: 2013-12-09
I have Microsoft Office 2003 on a PC.  Just switched from Norton Anti-virus to McAffe.
When composing a reply to a message, the message disappears.  I can locate the partial reply in the McAfee Anti-Spam folder.
I noticed that the McAfee Anti-Spam folder was a 'child'/sub-folder of the Inbox, so I moved up one level as a to the 'sibling' level and will watch to see if this helps.

Doubt that this is a solution, so any idea why this would happen?
0
Comment
Question by:PTaylorM
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 23

Accepted Solution

by:
redrumkev earned 250 total points
ID: 22837839
PTaylorM,

Try disabling McAfee and test.

Also open the McAfee security center and disable detecting while composing e-mails (or some other feature closely related to that).

Kevin
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question