Outlook Address Book with Citrix

We have a Citrix Environment and using Outlook 2003. Our users are unable to add their Contacts as an email address book. The option is greyed out. I am aware how to do this in a Desktop Environemnt but not Citrix. Can anyone help.

THanks
Mark
mitre-technicalAsked:
Who is Participating?
 
Carl WebsterConnect With a Mentor Commented:
From http://office.microsoft.com/en-us/outlook/HP052421351033.aspx:

... the Show this folder as an e-mail address book check box is unavailable.

Make sure the Outlook Address Book is installed by doing the following:

On the Tools menu, click E-mail Accounts.
Under Directory, click View or change existing directories, and then click Next.
If Outlook Address Book is not listed, click Add.
Click Additional Address Books, and then click Next.
Click Outlook Address Book, and then click Next.
Click Finish, and then restart Outlook.

Also: http://support.microsoft.com/kb/197577

http://www.tek-tips.com/viewthread.cfm?qid=834440&page=1
0
 
Leon TealePenetration TesterCommented:
it sounds to me like group policy or permission might be diabling this function..

when you say add their contacts as an email address book..you mean add contacts to theier address book?
0
 
mitre-technicalAuthor Commented:
Sorry, I wasnt clear. if you right click the users Contacts > Properties > Outlook Address Book there is an option here that adds the contacts folder to the address book. So when the users click To on an email they can select their contacts from here.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
Leon TealePenetration TesterCommented:
could you do a screen shot please
0
 
mitre-technicalAuthor Commented:
See attached - BUT for the users the box is greyed out
screenshot.doc
0
 
Leon TealePenetration TesterCommented:
u mean rather than admin?

set the user/s up in the delegation and then try it
0
 
mitre-technicalAuthor Commented:
Dont want to mess about with permissions at this stage
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.