Solved

iTunes not connecting to Remote App on iPod

Posted on 2008-10-30
6
2,326 Views
Last Modified: 2013-11-24
I am running iTunes on a vista machine which is registered to a domain controller. I am trying to get my iPod Touch to work as a remote for iTunes using the Romote App.I can state without question that the iPod is on the same LAN as the iTunes machine. When I Add Library on the iPod the iPod appears on the iTunes sidebar and I am prompted for thr pairing key - this is then typed into iTunes then then nothing happens. If I log off my domain profile and onto an alternate profile it works perfectly on the same machine so what ever is wrong seems to be within my roaming profile. I have uninstalled both iTunes and Bonjure and still the problem exists. Any suggestions greatly accepted.
0
Comment
Question by:broadsoft
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 1

Expert Comment

by:crymsan
ID: 22879517
Perhaps a group policy is being applied to you which has different settings, such as having the firewall on, or less access.
0
 
LVL 9

Expert Comment

by:ParadiseITS
ID: 22988480
It is almost certainly a firewall issue on the workstation which you may or may not have control of if you are on a domain...
0
 

Author Comment

by:broadsoft
ID: 22989058
Thanks for your comment. I can say with certainty this is not a firewall issue on the client. I am the Admin for this domain and there are no client firewall policies active on this work station - in fact I have turned it off completely and the problem still remains.

0
Turn Insights Into Action

You’ve already invested in ITSM tools, chat applications, automation utilities, and more. Fortify these solutions with intelligent communications so you can drive business processes forward.

With xMatters, you'll never miss a beat.

 
LVL 9

Expert Comment

by:ParadiseITS
ID: 22989491
This may seem a silly question but have you tried it logged on as an admin user on the machine?
0
 

Accepted Solution

by:
broadsoft earned 0 total points
ID: 24621889
I tried logging on as admin and it worked just fine - could be a problem that travels with the user profile perhaps.

The problem recently "fixed itself" after updating the iPod firmware.
0
 

Author Comment

by:broadsoft
ID: 24621892
Problem found its own solution.
0

Featured Post

Turn Insights Into Action

You’ve already invested in ITSM tools, chat applications, automation utilities, and more. Fortify these solutions with intelligent communications so you can drive business processes forward.

With xMatters, you'll never miss a beat.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to extract the music from an iPod with freeware. Freeware      Not for iTouch or iPhone only works under Windows. iDump            http://www.softpedia.com/get/IPOD-TOOLS/Multimedia-IPOD-tools/iDump.shtml Sadly, newer versions of iDump are no longer fre…
A lot of new and distinct gadgets are making their appearance every other day. The latest gadget that has wooed the attention of all gadget lovers and non gadget lovers alike is the Smartwatch. This tiny gadget is capable of offering live access to …
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question