Solved

iTunes not connecting to Remote App on iPod

Posted on 2008-10-30
6
2,320 Views
Last Modified: 2013-11-24
I am running iTunes on a vista machine which is registered to a domain controller. I am trying to get my iPod Touch to work as a remote for iTunes using the Romote App.I can state without question that the iPod is on the same LAN as the iTunes machine. When I Add Library on the iPod the iPod appears on the iTunes sidebar and I am prompted for thr pairing key - this is then typed into iTunes then then nothing happens. If I log off my domain profile and onto an alternate profile it works perfectly on the same machine so what ever is wrong seems to be within my roaming profile. I have uninstalled both iTunes and Bonjure and still the problem exists. Any suggestions greatly accepted.
0
Comment
Question by:broadsoft
  • 3
  • 2
6 Comments
 
LVL 1

Expert Comment

by:crymsan
ID: 22879517
Perhaps a group policy is being applied to you which has different settings, such as having the firewall on, or less access.
0
 
LVL 9

Expert Comment

by:ParadiseITS
ID: 22988480
It is almost certainly a firewall issue on the workstation which you may or may not have control of if you are on a domain...
0
 

Author Comment

by:broadsoft
ID: 22989058
Thanks for your comment. I can say with certainty this is not a firewall issue on the client. I am the Admin for this domain and there are no client firewall policies active on this work station - in fact I have turned it off completely and the problem still remains.

0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 9

Expert Comment

by:ParadiseITS
ID: 22989491
This may seem a silly question but have you tried it logged on as an admin user on the machine?
0
 

Accepted Solution

by:
broadsoft earned 0 total points
ID: 24621889
I tried logging on as admin and it worked just fine - could be a problem that travels with the user profile perhaps.

The problem recently "fixed itself" after updating the iPod firmware.
0
 

Author Comment

by:broadsoft
ID: 24621892
Problem found its own solution.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Troubleshooting Apple Desktops has its challenges just like any component of high technology and innovation. Some hardware issues within Apple Desktops, are fairly simple to resolve and have straight-forward procedures. With other hardware probl…
The purpose of this Apple-hardware based article is to provide helpful information about an important component required of all Apple portable notebooks (Apple does not call them "Laptops" because they are too hot to sit on your lap), but is not o…
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now