Solved

ISA 2004 Server Logs FTP and PPTP failues with error code 0xC0040011 (FWX_E_IS_BUSY)

Posted on 2008-10-30
6
759 Views
Last Modified: 2012-06-27
I have 2 rules on the ISA Server mangament console that allow Outbound FTP(21) and PPTP(1723). When I attempt to connect to a FTP site, or a VPN connection from one of the client computers connected to the ISA server, the ISA server allows the outbound connection, but fails with the error message "A connection was dropped because there are too many pending connection requests". The error code is 0xC0040011, and a description of FWX_E_IS_BUSY. This was working until about a week ago, but I cannot find any updates around that time that may have caused this to start failing.
0
Comment
Question by:ChrisHammond56
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
6 Comments
 
LVL 15

Expert Comment

by:HayesJupe
ID: 22846676
you can get around this by turning off flood protection.... ofcourse, this may not be the best thing if your network is getting flooded - but it may get you out of a tizz until you can sort out the source of your issue. (and it may just be one client that is inadvertantly flooding, due to something screwy anyway - dont necessarily jump to the conclusion that its somthing malcious)
0
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 22846901
If you are on SBS2003 with ISA2004 - you need to have upgraded ISA to SP3 if you have not already done so. ISA2004 SP2 had a number of bugs in it with SBS.
0
 

Author Comment

by:ChrisHammond56
ID: 22895398
The SBS box is SP2  and ISA2004 is SP3 already, so i do not think this is a Service Pack issue.
0
 
LVL 15

Accepted Solution

by:
HayesJupe earned 250 total points
ID: 22919705
do did you try turning off flood protection ?
0
 

Author Closing Comment

by:ChrisHammond56
ID: 31511601
Turning off Flood Protection cleared the issue, but that leaves ISA2004 in an open state. I have re-installed the OS and ISA2004 and the issue has been resolved.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Like many others, when I created a Windows 2008 RRAS VPN server, I connected via PPTP, and still do, but there are problems that can arise from solely using PPTP.  One particular problem was that the CFO of the company used a Virgin Broadband Wirele…
Juniper VPN devices are a popular alternative to using Cisco products. Last year I needed to set up an international site-to-site VPN over the Internet, but the client had high security requirements -- FIPS 140. What and Why of FIPS 140 Federa…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question