Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook 2007 won't update in cached mode

Posted on 2008-10-30
6
Medium Priority
?
2,244 Views
Last Modified: 2012-05-05
I have a PC running XP with Office 2007 that is having email problems.  Earlier this week we had to reboot our email server and after it came back, one of the users was unable to open her Outlook 2007.  I have since discovered that if I uncheck cached mode, Outlook opens and I see the emails on the server in her mailbox, but the computer runs VERY slow at this point.  Slow to the point where it is unusable.  If I change that configuration and set it to use cached mode, all I get is a message saying "Waiting to update folders" or something similar to that.  Basically it's the same message you get when first setting up a new account in Outlook and it is updating folders.  In this case, it never updates.  I have left it over night and still nothing.  I am able to configure Outlook on another PC for the previous user's account and it works fine.  The affected user is currently using OWA on the problem PC and everything is functioning fine, so it doesn't seem to be malware.  Any ideas?
0
Comment
Question by:perk83
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22841351
Hi perk83,

It sounds like a corrupt ost file. You can do a search on the PC for *.ost -> Rename the file to .old and then open outlook again. Outlook will at this point configure a new ost file and all should be well.

Hope this helps.

Cheers.
0
 
LVL 1

Author Comment

by:perk83
ID: 22844254
Thanks for the tip.  Guess I should have mentioned that I renamed the entire Outlook folder under local settings->apps, in an effort to cause outlook to create a new OST and it still does not update.
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22847948
Ok. So It did create a new OST?

Is there no error in the event viewer?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 1

Author Comment

by:perk83
ID: 22850345
Yea, it did recreate the OST.  I have not checked the event viewer.  Kinda a dumb oversight.  I will check that.
0
 
LVL 16

Expert Comment

by:JoWickerman
ID: 22850438
LOL! Never dumb! One just have the tendancy to search too deep and forget the tools you can use.
0
 
LVL 1

Accepted Solution

by:
perk83 earned 0 total points
ID: 22872539
I finally got the problem resolved.  It appears that there may have been a problem with one or more of the add-ins in Outlook.  I was able to get it resolved without recreating the windows profile.  I disabled cached mode on the email account, opened Outlook in Safe mode, removed or disabled all of the add-ins, restarted Outlook in normal mode, stopped outlook and deleted the current OST and then reset the cached mode and opened Outlook normally.  It took a bit, but it finally synched all the emails.  I have not gone through and reenabled all the add-ins yet to see which one was causing the problem.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
Changing a few Outlook Options can help keep you organized!
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question