Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 800
  • Last Modified:

Stop Error 0x00000050 on RIS Image of Windows Fundamentals

We have an Enterprise Agreemnt and can use Windows Fundamentals.  I am trying to get a Windows Fundamental to be deployable by RIS and its not working!

I made an image on a Dell GX280.  When I try to load the same image on the same GX280, I end up with a PAGE_FAULT_NONPAGED_AREA Stop Error 0x00000050  Blue Screen of Death..

However if I am able to deploy that into my VMWare Workstation and do not get the error message.

I've tried some manual driver loading but that hasn't worked.  Please help!
0
gregsopcak
Asked:
gregsopcak
  • 2
1 Solution
 
gregsopcakAuthor Commented:
Occassionally it will give a stop error 0x0000007E, but majority of the time is the 0x00000050.
0
 
gregsopcakAuthor Commented:
Found a problem.  SP3 caused issues with the USB driver druing RIS.  Apprently this is an issue even with standard Windows XP.  http://forums.microsoft.com/TechNet/ShowPost.aspx?PageIndex=1&SiteID=17&PageID=1&PostID=3788122

Simply updated
windows\system32\drivers\usbport.sys
windows\system32\drivers\usbehci.sys

With SP2 versions.  All works well now.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now