Solved

Cisco 831 problems

Posted on 2008-10-30
2
278 Views
Last Modified: 2010-04-12
Im trying to setup a cisco 831 router and having nothing but problems. Currently right now its up and pingable from the outside world but i cannot access anything behind it. I have a server thats doing some webhosting and email but i cannot access them. Below is my config,

interface Ethernet0
 ip address 192.168.100.6 255.255.255.0
 ip nat inside
 hold-queue 100 out
!
interface Ethernet1
 ip address 173.8.229.169 255.255.255.252
 ip nat outside
!
ip default-gateway 173.8.229.170
ip nat inside source list 1 interface Ethernet1 overload
ip nat inside source static tcp 192.168.100.11 3389 interface Ethernet1 3389
ip nat inside source static tcp 192.168.100.11 25 interface Ethernet1 25
ip nat inside source static tcp 192.168.100.11 21 interface Ethernet1 21
ip nat inside source static tcp 192.168.100.11 60021 interface Ethernet1 60021
ip nat inside source static tcp 192.168.100.11 60025 interface Ethernet1 60025
ip nat inside source static tcp 192.168.100.11 60027 interface Ethernet1 60027
ip nat inside source static tcp 192.168.100.11 80 interface Ethernet1 80
ip classless
ip route 0.0.0.0 0.0.0.0 173.8.229.170
no ip http server
no ip http secure-server
!
access-list 1 permit 10.0.1.0 0.0.0.255
access-list 1 permit 192.168.100.0 0.0.0.255
!
line con 0
 no modem enable
 transport preferred all
 transport output all
line aux 0
 transport preferred all
 transport output all
line vty 0 4
 exec-timeout 120 0
 login local
 length 0
 transport preferred all
 transport input all
 transport output all
!
scheduler max-task-time 5000
!
end

From what i can see this should work but its not. Any help is greatly appricated. Thanks!!!

0
Comment
Question by:prophit4024
2 Comments
 
LVL 15

Expert Comment

by:bkepford
ID: 22843108
Everything looks ok although I have seen people use the extendable keyword after there NAT statements and that tends to help
ip nat inside source static tcp 192.168.100.11 80 interface Ethernet1 80 extendable
Make sure that 192.168.100.11 has its default gateway pointed to 192.168.100.6 and that the personal firewall allows the correct ports.
 


0
 

Accepted Solution

by:
prophit4024 earned 0 total points
ID: 22916529
So the problem was that my ISP was blocking all port forwarding. I had to call them and they just opened up thier firewall and let my router take over. All is well now.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Not able to route between subnets 8 123
Cisco Router help 5 72
VIRL IP adress 3 79
I want to know the number of Cisco 1921-sec / k9 ipsec vpn concurrent users? 4 29
In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question