Group permission to "send-as" a Distribution list (works for one group member but not others) - Exchange 2003

Hello,

Server: Windows 2003 Small Business Server (service Packed)
Application: Exchange 2003 (latest SP)

After looking through the numerous questions related to this topic on EE and other websites I'm 99%+ sure that I've got the settings correct.

There is a distribution list that a group of users need to "send as" email from.  

Instead of adding the individuals to the "send as" permissions I created a group and granted the group the rights to do the send as.  

My problem is that only one member of the send-as group can actually do it (as well as the user 'administrator').

I've even given the send-as-group "full" permissions in the security tab.

The error message that is returned (immediately) to the non-working users is that they 'do not have permision to send to this person'

Troubleshooting:
- created a chart showing each user and all groups that they belong to
- the one user that it does work for is in a group (sharepoint admins) that no other user is in, and all users are in a group with at least one other user.  
- the sharepoint admins group is not listed in the security tab of the distribution list and is not a member of any group that is listed.
- rebooted the server
- waited days for the permissions within exchange to propogate even though it only needs a couple of hours

I have set up the ability of AA/secretaries/assistants/etc to be able to send email as their boss on numerous occasions, but this is the first time I'm doing this for a security group to have permissions to 'send-as' a distribution list.

...ultimately what has me stumped is why it works for one user but not the other members of the same group....

Your help and insight is greatly appreciated.  

Doug
dougclingmanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ashwynrCommented:
Hello Doug,

Does that one member have explicit Full or Send As rights on that Distribution list?

If not then you could check the effective permissions for that one user on that particular distribution list, I think it will show that he has got elevated permissions as compared to others.

- #wyn
0
dougclingmanAuthor Commented:
Ashwynr,

I listed each of the members of the security group that has permission to send-as the distribution list.

Right click/properties on distribution list name > advanced > effective permissions > select... > and then chose each of the group members.

For all the members every check box was checked.  In comparison I chose non-admin users who are not part of the security group.  They did not have the elevated rights.

Thank you for your response.

Doug
0
ashwynrCommented:
Doug,

You said you created a Security Group and added all the users to that group and add that Security Group to the DL granting it Send As permissions.
Just to check, have you changed the group type to 'Security' for the Distribution List?
Also, If the Group Scope of the Security Group is Global then try to change the Group Scope of the DL to Universal and then give it a try.

Not getting much thought at the moment but you could give this a try. I'll post if Im struck with something else. In the mean while you could post your findings and if not me then may be other Experts could help.

#wyn
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

dougclingmanAuthor Commented:
Sorry it took me so long to reply...I didn't get the notification from EE...

I have not changed the group type of the Distribution List to "security."  Are you thinking that this may help?

Just modified the security group from Global to Universal.  I also looked at the DL group and it was set to Global ... went ahead and set it to Universal since every other DL was an Universal.

Thanks,
eric
0
dougclingmanAuthor Commented:
p.s. contacting a user to have them test and then will test again in a couple of hours if it doesn't work now
0
ashwynrCommented:
Yes, the group type needs to be Security and not Distribution for it to work.
This Security Group is also known as Mail Enabled Security Group which would have an email address and also function as a group to grant permissions onto other AD Objects.
0
dougclingmanAuthor Commented:
Just changed the DL from a Distribution Group to a Security Group...contacting a user to have them try sending an email.
0
dougclingmanAuthor Commented:
Ash,

the end use was not able to send the email...

thanks,
doug
0
ashwynrCommented:
Then I really wonder Doug.
What happened if you explicitly grant each user Send As rights in the Security tab of that distribution list.
I think that would be the only way to work with it then unless another Expert throws some light on this.

#wyn
0
dougclingmanAuthor Commented:
Thank you,

My next step is to do one of two things:

- what you said...grant each user explicit rights.  Not preferable, but not that bad because it is a small organization

- wipe it all out and start from scratch...  making the assumption that I've been looking at it for so long that I'm missing something obvious...

Thanks,
doug
0
ashwynrCommented:
Granting Send As rights to individual users should definitely work. However, if its a small organization then it would be ideal to grant users rights to the DL instead of going round about adding it via another security group.
Theoretically it should work however I think its the group scope or something else which we haven't looked at as needed.

#wyn
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dougclingmanAuthor Commented:
Ashwynr, thanks for the help.  FYI I didn't give the full points only because the initial issue was not resolved, but a work around was given.
0
ashwynrCommented:
Neva mind mate!

I wish if I could have helped you to troubleshoot the initial issue, however if you could check things correctly then would be able to find the loophole.

#wyn
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.