• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4743
  • Last Modified:

"Applying security policy to the system" on boot up

Getting stuck on boot up with "Applying security policy to the system" on a Windows Server 2008.  With Server 2003 I would just set the LSA/Kerberos/Parameters/MaxPacketSize=1 but this reghack doesn't seem to be doing the trick in 2008.

Any other thoughts or ideas?
0
JWagm932
Asked:
JWagm932
  • 2
1 Solution
 
ryansotoCommented:
Pull the network cable...Does it then get to the log in screen?
If so then you can log in and start normal troubleshooting.  Look to make sure DNS is configured correctly on the local lan connection
0
 
JWagm932Author Commented:
Unfortunatly the server is in a remote location, pulling the nic plug not an option.

Digging deeper I looked at some other servers we were recently able to install, their SACL rights to the DC's are all being denied.  Might be related, might not...
0
 
JWagm932Author Commented:
testing right now, waiting 48 hours and see if our issue comes back, but we appeared to resolve it by running setup.com /PrepareAllDomains

the applying security policy appears to have been just a symptom after we installed Exchange 2007 onto that server.  Looking at the other servers we had successfully install showed the SACL access error.  freaky deaky
0
 
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now