Solved

Cant' access Internet from domain Controller.  All other PCs on domain reach Internet fine.

Posted on 2008-10-30
4
409 Views
Last Modified: 2013-12-08
Hi Experts...

This morning I replaced a switch that did not have PoE (power over ethernet) with a new one from Dell which does.  This game me two PoE switches, as I had one already.

Let's call them Switch A (existing) and Switch B (new).

Subsequent to that I rebooted the domain controller and then logged in the 15 computers.  All the computers work fine and access services on the server including email and reach the Internet successfully.

However I cannot access Internet from the domain controller itself.

I get the following error when I launch Mozilla Firefox...
The connection was reset.
The connection to the server was reset while the page was loading.

In IE I get error...
The page cannot be loaded.

The server's static IP settings point DNS to 127.0.0.1.

In the DNS utility, the forwarders are set to 4.2.2.1 and 4.2.2.2.

As I mentioned, all user PCs and another member server are set to get their DNS resolution through the server at 10.0.0.101.  I have checked the static IP on the server and that is correct.

I have tried the following with no fix...
Server's DNS Service...
emptied cache
scavenge stale resource recordsupdate server data files

on server ... in DOS box ... ran ...
ipconfig /lushdns

rebooted server

changed ethernet cable from server to Switch.  (Never changed switch server was on.  always Switch A.)

can ping www.yahoo.com from server

checked settings on both web browsers and they are the defaults

reconfiured AVG 8.0 File Edition antivirus on server so Web Shield and Linkscanner are OFF, in case something changed there.

the server does not have an onboard software firewall running

WHAT DO I LOOK AT NEXT?  I'M NOW BAFFLED.  THANKS!
0
Comment
Question by:dgower
  • 4
4 Comments
 

Author Comment

by:dgower
ID: 22843397
I have also restarted the Linksys Internet router.

But I have NOT restarted the Cisco router where the Linksys terminates.

PATH FROM SERVER TO INTERNET...

Server >> Switch A (PoE) >>Linksys Internet Router >> Cisco router >> ISP >> Internet cloud.

0
 

Author Comment

by:dgower
ID: 22844674
New info...

The gateway is a firewall that I normally can log into via its web interface.

I can successfully ping the gateway (10.0.0.205) from the server (10.0.0.101).  

Then I tried to access the web interface.  Usually I just type the IP address in the address field, but it wouldn't find it.  Then I changed HTTP to HTTPS.  IE then resolved the address and displayed a login window.  I entered the correct username / password and the login window seemed to accept it (disappeared with no error messages).  BUT IE then displayed "The page cannot be displayed".  In the address field, the URL has changed to ... https://10.0.0.205/setup_summary.htm.   I am able to access the firewall via IE at 10.0.0.205 from another computer without problems.

I called Dell, from whom I got the new PoE switch (Dell PowerConnect 3524P to make sure I had cabled it properly to the existing switch (Alpha Telecom PoE Lan Switch, model # 6124SY3).  He confirmed I was connected between two gig ports.  He said the only possible problems was that the Alpha Telecom switch might be synching (I think he said that?) at a different speed than the Dell Powerconnect.  So then I changed the connection so it's between two regular 10/100 ports.    This had no effect.  All users on the local network continue to operate fine, including internet, but the domain controller remains blocked from internet.

As you can see, the domain controller can't even successfully login to the firewall address, even through it can ping the firewall and even display the login window from IE.

I am baffled.  The only thing I can think of is to come back after hours and restore a small 16-port Netgear switch (doesn't have PoE) which is what I replaced this morning.  Right now that old switch is turned off and disconnected.

0
 

Author Comment

by:dgower
ID: 22844741
As I said, I can ping 10.0.0.205 (gateway firewall) from the server.  But when I do this ...

nslookup 10.0.0.205

I get ...

***localhost can't find 10.0.0.205: non-existent domain

But I don't know DNS well enough to know if this only works with hostname an not IP address?


0
 

Accepted Solution

by:
dgower earned 0 total points
ID: 22852715
I am closing this Question and reopening it in a simpler form.  I realize this question was too complex to start off with.

0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Do you come here a lot? Are you lazy like me and don't want to go through the "trouble" of having to click your Dock's Safari icon and then having to click your Experts Exchange Favorites bookmark to get here? Well then this article is for you.
Resolve DNS query failed errors for Exchange
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now