• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 263
  • Last Modified:

CD Drives showing with Code 39, not a filters problem

I am working on a system where both of the CD drives do not appear under My Computer.  They show in the Device Manager with an explanation point and "Code 39".  The usual fix of deleting the UpperFilterCheck and LowerFilterCheck registry entries did not solve the problem or change anything.

I have disconnected each drive and started the computer to be sure that it wasn't a hardward problem with one of the drives.  I also tried another ribbon-cable for good measure.

The drives are:  Lite-On XJ-HD166S DVD-ROM and Samsung SW-252 CD-RW
System:  Dell Dimension 4700
OS:  Windows XP Home editon SP3, all critical Windows updates done
0
rbrother
Asked:
rbrother
  • 2
1 Solution
 
lbertaccoCommented:
Did you put jumpers properly to set one as master and the other as slave?
0
 
rbrotherAuthor Commented:
I did check these.  One is set as master, one as slave.
I forgot to mention in my description that these drives had been working properly in this system.
0
 
orangutangCommented:
Do you have any other burning programs such as Nero or Roxio? Try temporarily uninstalling them. Also, try running:
http://aumha.org/downloads/cdgone.zip
0
 
rbrotherAuthor Commented:
Thanks for the download.  I hadn't seen those registry changes mentioned before.  I tried them, but it did not solve the problem.
I had already uninstalled Nero and iTunes, no help.
I have discussed the situation with the client.  We will be doing a fresh install of WinXP.
Thanks for the help.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now