?
Solved

Permissions HELP:Why am I being prompted for credentials when opening attachments in OWA

Posted on 2008-10-30
1
Medium Priority
?
201 Views
Last Modified: 2013-12-04
When I apply SSL to our OWA site the users are prompted for their logon credentials every time they open an attachment.  Is there a way around this?
0
Comment
Question by:lavadour
1 Comment
 
LVL 8

Accepted Solution

by:
PaperTiger earned 1000 total points
ID: 22845437
add it as Trusted site.
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You finally migrated Public Folders to Office 365, decommissioned the Public Folder mailbox database and since then, when you send an email from on-premise to mail-enabled Public Folders, you get the following error: "Misconfigured public folder mai…
This article explains how to move an Exchange 2013/2016 mailbox database and logs to a different drive.
This video discusses moving either the default database or any database to a new volume.
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

600 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question