vmware driver unsigned

i've installed vmware 1.07 over a windows 2008 enterprise x64.
vmware run only if i press F8 at boot  selecting skip unsigned drivers
i need to run vmware without press F8 at boot

someone can help me

Who is Participating?
Its an issue with 64-Bit version of Windows Server 2008.
Only 32-Bit versions of Windows Server 2003 and 2008 accept unsigned drivers.
Can you explain this in a little more detail?
All versions of software your reporting need to be listed?
GionatanCorsoAuthor Commented:
the system:
Server HP Proliant 350ML
4x146Gb SAS DISK in raid 5 + hot spare

OS Host:
windows 2008 Enterprise Edition x64
vmware GSX server 1.07

OS vm1:
windows 2008 standard edition x32

if the system boot normally vmware doesn't work (it doesn't run the driver of virtual network because is unsigned)

if i press the F8 at boot and select "skip unsigned drivers" vmware works fine

i don't find a solutions for unpress F8 at boot...


Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

You should download VMware Server 2.0 and throw away the GSX (old and dead). VMware Server is free!
GionatanCorsoAuthor Commented:
i've tried to do that

i've tried to install vmware 2.0 but it doen't work
a new virtual machine doesn't run: blocked at 95%

i've tried with new virtual machine and a ready virtual machine... the same... doesn't work!!!

Re-install your OS, soumds like there are some underlying issues. Be sure to install without the Hypervisor in 2008.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.