Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1873
  • Last Modified:

Increase Exim email Attachment Size

How do you increase the Exim email server attachment size limit on a Cent OS 4.5 Linux web server?  I would like to send emails with file attachments up to 20 MB in size but the server has a 10 MB limit right now.  
0
Wolfgang_D
Asked:
Wolfgang_D
1 Solution
 
Wolfgang_DAuthor Commented:
To increase the allowed file attachment size in Exim you logon as root.
Go to:  /etc/exim.conf
Open it in your favorite Linux text editor.  Mine is nano, so nano exim.conf.  
Then change the typical hosted server default "message_size_limit=10M" to whatever you want like 15M.  
Finish by restarting the Exim email server.
0
 
kuldeep005Commented:
in the exim configuration file I did not find this option anywhere "message_size_limit=10M".  I have cPanel.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now