Windows XP won't start or re-install


  My Dell XPS laptop is not able to boot to windows anymore. Everytime I try starting windows, in normal or safe mode or last known good configuration - it won't start - it shows a brief blue screen and restart.

  It boots normally into Ubuntu and I can access all the drive partitions from there.

  Also I tried repairing windows, but strangely, it does the copying of all files n all, but again it doesn't start even the startup .. it shows a the blue screen saying hardware - software changes might have caused it and nothing happens.

  Any suggestions what to do next?

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

"Press F8 when "black screen menu" appears to see more options. Then select Disable Restart on Error. It will be there if you have SP2 or later."
Justin OwensITIL Problem ManagerCommented:
You could also post the dump from your BSOD for us to look at for you.
max_dubAuthor Commented:
"black screen menu" - its not black, its blue and its lasts only few milliseconds and am not able to read it.. but i tried pressing F8, nothing happens

any other way i can disable restart

i do have SP2
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

access safe mode :
then disable the auto restart, as said
or post a couple of minidumps
this may help too
max_dubAuthor Commented:
i tried F8 also, ie. disable auto restart, but it still doesn't start and doesn't enter safe mode either

i tried other options also, like debugging .. but same issue

on disable auto restart - its shows the blue screen saying some hardware or software might have caused it.. and

Technical Information
*** STOP: Ox000000CA (Ox00000001, Ox8A6949E0, Ox8A624900, Ox00000000)

weird part is that, when i try installing / recovering it from XP install disk, its says the same thing and stops in between

thou in ubuntu, it seems to work ok, so the hard-disk must be ok in that case

yes, that's why I wanted you to do you could get the error messages...
well i looked up error message and couldn't find anything on these
Ox8A6949E0, Ox8A624900,

Otherwise looks like you have either a software or hardware conflict which may be the good doesn't seem fatal...

I would start by disabling everything in the msconfig that isn't needed for windows to start to find out 1) if it stops the error and 2) if so, which program is the culprit...
cab you  post a couple of minidumps   as asked?
max_dubAuthor Commented:
how do I access msconfig?

nobus - i wud try to get minidumps, thou when i start it in debugging mode, it restarts and doesn't show anything..
boot from cd, and load the dumps here
max_dubAuthor Commented:
not really worked, so i had to format the drive and re-install the OS again.. thanks

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Utilities

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.