Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Unable to view Public Folders in ESM

Posted on 2008-10-30
16
Medium Priority
?
470 Views
Last Modified: 2012-05-05
When in ESM I can not see the Public Folders via First Admin Groups\Folders.  I have only 1 exchange server.
0
Comment
Question by:amesw
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
  • 4
16 Comments
 
LVL 14

Expert Comment

by:Hedley Phillips
ID: 22846034
You need to tick the checkbox in properties to show Admin groups
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22846051
Mr-Madcowz is refering to the check box found if you right click on the First Organization (Exchange) and choose properties then check the box for Display administrative groups.
0
 
LVL 14

Expert Comment

by:Hedley Phillips
ID: 22846059
Right hand click on the top level and select properties. Then check the box that says Display administrative groups.

restart the ESM and job done.

My only question is why is this an option you have to select? Surely it should be on as default (experts?)


esm.gif
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 15

Expert Comment

by:tenaj-207
ID: 22846120
No it's not on by default.  The logic (flawed?) being that if you don't know how to turn it on then you probably shouldn't be changing the settings.
0
 

Author Comment

by:amesw
ID: 22849616
I am quite capable of turning it on tenaj-207.  I came here for advice not to be chastised.  The Display Admin Groups is checked.  When I select Folders and then Public Folders nothing appears.  I ran isslockd as was mentioned in other posts but that did not resolve the issue.
 
ESM-PF.jpg
0
 
LVL 14

Expert Comment

by:Hedley Phillips
ID: 22849796
Do you have sharepoint server installed? I have heard some comments about that and ESM public folder issues.

You are definately using an account with full perms? (I know, just had to check!)

Also try:

Exchange: ESM Missing Public Folder Tree
http://msexchangetips.blogspot.com/2006/08/exchange-esm-missing-public-folder.html

Public Folder does not show in Administrative group correctly
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_23014992.html

Public folder tree not visible from ESM on new Exchange 2003 server
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_23556866.html

Public Folder tree not visible in Exchange System Manager
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_23153523.html
0
 

Author Comment

by:amesw
ID: 22849932
Thank you Mr-Madcowz.  We do not have sharepoint server installed.  I am using an account with all perms.  I will review the links you have provided.  Thank you.
0
 
LVL 14

Expert Comment

by:Hedley Phillips
ID: 22850214
No probs.

Is this a new install or existing?
I take it you can see the PF both in Outlook and view ESM through the servers rather than through folders.
0
 

Author Comment

by:amesw
ID: 22850297
This is an existing install.  Yes we can see the PF via Outlook and through ESM servers.  I found this to be a problem when I wanted to email enable a Public Folder.    I have tried your first link and the AD is configured correctly per the resolution.
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22852249
Amesw,

My post above was by no means an attempt to chastise you.  I apologize that it came out like that.  I was reponding to Madcowz question on why Microsoft would by default not turn that function on.

As for the problem of adding an email address to a public folder.  The same information should be avalible under  Server > Servername > First storage Group > Public Folder Store > Public Folders.  Then right click on the public folder and choose properties.  Under the Email Address tab you should be able to make the change you want to.
0
 

Author Comment

by:amesw
ID: 22853032
tenja-207..  sorry for my misunderstanding your intent.  

When I create the public folder it is not creating email addresses.  I was going to use the "Enable Email" option in Folders\Public Folders to try to add email to the PF there.  

Under the Servers\PF and when I click on properties I do not have the exchange tabs.  On previously created email boxes I can access the exchange tabs.  Also,  Under the permissions tab "Directory Rights" is grey and unavailable for selection in the newly created PFs.  It seems that when I creates something new in PF it does not flow to AD.
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22854812
As a test, try to create a new PF under Folders/PF (right click on public folder and choose new folder).
Have you tried to right click on the Folders/PF then choose Connect to and choose your database?

Also check the eventlogs for anything Exchange related.
0
 

Author Comment

by:amesw
ID: 22867125
tenaj-   I have tried to "Connect to" a database but none appear.  And as I mentioned earlier I do not have the exchange tabs in the newly created PFs.
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22868887
Install the ESM pack on a different computer and see if it's available from there.
http://articles.techrepublic.com.com/5100-22_11-5108402.html
0
 

Author Comment

by:amesw
ID: 22869493
I am not able to view the PFs from my XP machine via the ESM.
0
 
LVL 15

Accepted Solution

by:
tenaj-207 earned 580 total points
ID: 22869703
I would run ISINTEG -FIX on your exchange server.  This repairs problems within the exchange database.

For more information see this guide;
http://www.msexchange.org/tutorials/Exchange-ISINTEG-ESEUTIL.html

And some other information from the EE site;
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_21074179.html
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_21316081.html
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question