Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 270
  • Last Modified:

2008 Terminal Server Config

Hello all....I have read through the little info out there at this point with regards to deploying 2008 TS Server.  Thought I would go to the guys and gals at EE.

We have installed 2008 Standard Server /  Terminal Server Licensing / Terminal Services and successfully activated our license server with 10 user cals.

I see unlike 2003 we cannot simply at this point jump onto a rdp client and connect....

1.  Are there some group policy settings that need changing?
2.  Is there a mode "remote or application" that is in effect?  if so how do you change this?
3.  Does the standard "remote desktop check box need to be enabled"?  when I do this I can only get one user session working....jump onto another session and it kicks off the user (no 10 connections here...)

PLease help!  My client is anxious for us to deploy but I am holding them off

0
j-teksolutions
Asked:
j-teksolutions
  • 4
  • 2
1 Solution
 
Darius GhassemCommented:
Go to Terminal Services Configuration then you will be able to view if the system is in Remote Admin mode or Application and this is where you change this option. To allow users to access the server you need to add them to the Remote Users Group. This should get you going.
0
 
j-teksolutionsAuthor Commented:
Thought we had looked in there...will do so and follow up asap...thanks
0
 
j-teksolutionsAuthor Commented:
My users have been added to remote d users group....

I have looked everywhere in TS Config ...where specifically is the remote admin / app mode option?

Of note*  when i try to connect to the TS server-  I do not even get to a logon screen....it's as if the service isn't even listening...however I can ping that server no problem and the firewall is off*
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
j-teksolutionsAuthor Commented:
I do not have remote desktop allow connections checked of under Computer / remote Tab - I assume this is not necessary and not related when terminal services is running with a licensing schema
0
 
Darius GhassemCommented:
Can  you give me the screen shot of the TS Config Screen?
0
 
Henrik JohanssonSystems engineerCommented:
You nead to tick the 'Enable remote desktop'-checkbox in remote tab of system properties to allow connection.

To enable TS application mode, you nead to install the Terminal Server role through server manager.
C:\>servermanagercmd -install TS-Terminal-Server
0
 
j-teksolutionsAuthor Commented:
Thanks henjoh09...that was it....everything up to the point of ticking off the remote tab was complete...
I thought terminal server by passed the rdp settings once licensed.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now