Solved

cannot play podcasts

Posted on 2008-10-30
8
437 Views
Last Modified: 2013-12-07
Hi Guys,
I am unable to play podcasts at (http://www.opengenomics.com/PodcastInfo.aspx?PodID=5)
When I click on the "listen" link I get a message telling me that I need to install apple quicktime.  I already have the most up to date version of quicktime installed on my machine.
I have tried using Firefox 3 IE7 and Opera 9.6
My machine is an XP client on Server 2003
Any clues?
0
Comment
Question by:eireannjon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
8 Comments
 
LVL 22

Expert Comment

by:orangutang
ID: 22957827
What is the exact error? Or did you already get your problem solved?
0
 
LVL 7

Expert Comment

by:ednetman
ID: 22959284
Try saving the podcast to your desktop.  Now right click and select the "Open With" option and click on "Choose Program."

Select or Browse to the media player of your choice (it does not have to be Quicktime) and place a tick mark in the box labeled: "Always use the selected program to open this type of file."

This should fix your associations.  For XP, try using Media Player, JetAudio, Media Monkey, aTunes, etc.  Not that I have anything against Apple, but Quicktime and iTunes seem to have flaky results under Windows.  
0
 

Author Comment

by:eireannjon
ID: 23038514
Hi guys,
I cannot save the podcasts to the desktop.  I only get a "save target as" option and that only saves a .htm file.  If I try to open the url in Quicktime I get "error 47, invalid url"
Also I have attached a screenshot from the open genomics site requesting a plugin that I already have installed.
Cheers,
J
ScreenShot024.jpg
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 
LVL 22

Accepted Solution

by:
orangutang earned 500 total points
ID: 23040265
Hmm, well it should use QTPlugin.ocx and I don't know why it's not detecting it. Try running:
regsvr32 "C:\Program Files\QuickTime\QTPlugin.ocx". Also, try "Method D: Reset permissions for any unwriteable registry subkeys" from http://support.microsoft.com/kb/917925
You don't have to be installing IE7 to do it.
0
 
LVL 7

Expert Comment

by:ednetman
ID: 23041510
You may also want to try a different web browser such as Opera or Firefox.  You will probably be prompted to install the plugin for these browsers, but after that it should work.
0
 

Author Comment

by:eireannjon
ID: 23045882
Hi Guys,
I should have mentioned that I have installed both Firefox and Opera and the plugins are installed, but I get the same result.
0
 
LVL 22

Expert Comment

by:orangutang
ID: 23047288
What worked?
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
For both online and offline retail, the cross-channel business is the most recent pattern in the B2C trade space.
Viewers will learn how to create burn videos onto a DVD using Nero Suite including creating a DVD menu and chapters.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question