• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 221
  • Last Modified:

Spaces removed from email message body

I have a user that receives messages from one particular user at company X (using the name company X to protect the innocent ;) ) whose messages are all formatted with the spaces removed from the message body when viewed after receipt.  For instance, take the following message example:

     Hi John,
     No, it is an approved account, it does not require a credit check.

This message was received as follows:
     
     HiJohn,
     No,itisanapprovedaccount,itdoesnotrequireacreditcheck.

Messages are in HTML format.  All picutures, carriage returns, etc. appear to be intact, but all spaces are removed.

The email server on my side is the Ipswitch Imail server and the user has Outlook 2003.  The email server at company X is Lotus Domino with the Notes client.  My user interacts with several people at the company X, however only has a problem with messages from this one user.  The admins at company X insist it is an Outlook setting on my user's system.  I have not other users experiencing a problem like this.  Anyone out there have any ideas on this?  I'm stumped.



 
0
brianz123
Asked:
brianz123
1 Solution
 
Sjef BosmanGroupware ConsultantCommented:
Never heard of this before. I suppose you need some proof: can you capture the mail when it arrives at your server, in kind'a raw mode? Or, ask that user to send a mail to some external address where you can inspect it in text-mode.

What might be possible is that there are spaces, but you can't see them, due to some font settings. As you say, it is HTML mail. But, Notes cannot send HTML mails as a standard feature, so he or they must have done something special to send an HTML mail out.

Inspect, and try to eliminate...
0
 
SysExpertCommented:
I would also have the Notes user send an email and cc someone else ( yourself ) as a test to see if it is client or server related.

That should at  least tell you if your client has a setup issue.


I hope this helps !
0
 
brianz123Author Commented:
I changed my user's Outlook settings for mail formatting for outgoing messages from HTML to Rich Text Format (Tools --> Options --> Mail Format tab).  That appears to have solved the problem.  Thanks for the HTML/Notes tip sjef_bosman.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now