Solved

Outlook express error prevents sending of emails, but i still recieve

Posted on 2008-10-30
9
562 Views
Last Modified: 2013-11-30
Well a few months ago i got an error stopping me from sending emails, so i've tried changing ports and stuff and i dont know why but i cant send any emails from outlook. I can recieve, but not send. I've tried all the tuts thru google and i donno what to do

heres my error message

outlook.PNG
0
Comment
Question by:Dizzybro
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
9 Comments
 
LVL 4

Expert Comment

by:Kaddict
ID: 22847133
Hi,

 The 0x800CCC0E often comes out because of a bad configuration of the account, or from a firewall/antivirus blocking the connection to the SSL port, 445. (Or worse something like norton that eats all packets, hehe)

 Are you --100%-- sure about the parameters (the SSL connection, the port #, and if you have to authenticate or not to send via SMTP) ? double-check that.

Please update with your toughts

-kaddict
0
 
LVL 4

Author Comment

by:Dizzybro
ID: 22847156
Ok well i reset all the default values, (port 25, no SSL on sending etc)

which it used to work on fine, (last message sent on 9/27/2008)

still wont work

I use windows firewall which should be allowing the port to send..

comcast cable btw.



new error

The connection to the server has failed. Account: 'email.cia.com', Server: 'smtp.cia.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
0
 
LVL 4

Author Comment

by:Dizzybro
ID: 22847160
Just disabled both activescanner + firewall, same error.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 4

Expert Comment

by:Kaddict
ID: 22847273
try one of the following as "smtp server" (instead of email.cia.com)

smtp.cia.com
smtp.3web.com   (3web because on www.cia.com when you click help you get that address from www.3web.com)

If none of those works, then the support team @ www.cia.com (email or phone) would help you correct your settings.

I'm almost sure your settings aren't good. Maybe the server did change without advice?

hope it helps,

-kaddict
0
 
LVL 4

Accepted Solution

by:
Kaddict earned 500 total points
ID: 22847281
CIA.com support :

Phone: 1-877-743-8242
Email: help@cia.com
Web site: http://help.cia.com

0
 
LVL 4

Author Comment

by:Dizzybro
ID: 22847300
Thanks for your help. the part where you see email.cia.com was just hte name of my account. not the smtp server

after the name of my account in the error it says my smtp server was already smtp.cia.com.

and i have already tried 3web before just on my own (i am also an expert on this site...i just cant seem to fix it myself)

i'll probably end up contacting them.
0
 
LVL 4

Expert Comment

by:Kaddict
ID: 22847343
Yup you should contact them since
 - I don't have an account there to check against your own settings
 - The help web site doesn't help

Good luck with the service :)

-kaddict
0
 
LVL 97

Expert Comment

by:war1
ID: 22847402
Go back to server smtp.cia.com
Port 465
Enable SSL (This is different than what you have)
Check if you need to enable outgoing server authentication

1. If no joy, check if Outlook is in Offline mode. In Outlook go to File and make sure Work Offline is not selected.

2. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

3. Check if antivirus email check is slowing sending and receiving.  Disable it. Check if other programs running in the background is interfering. Disable one at a time the Firewall, antispyware, antispam, and all Norton programs.

4. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

5. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

6. Your ISP may be blocking port 25. Try using alternate port 587.

If no joy, you need to use your ISP SMTP server to send out emails.

7. Create a new Outlook Express identity.
http://support.microsoft.com/kb/209169

8.  Check with email provider Tech Support to determine if server is having trouble.
0
 
LVL 4

Author Closing Comment

by:Dizzybro
ID: 31511927
Thanks for the help
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Microsoft Outlook provides an easy way to recover permanently deleted items. When you empty the Deleted Items or simply deleted an Outlook data items using shift+Del key then it can be recovered using Registry Key settings.  Caution- Wrong Registry…
I didn’t use eM Client for long when I decided to swap to Outlook 2016. The reason for the switch is that it started asking for payment to continue some of its services after one month.   The problems I faced when I didn’t pay were:   I was not …
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…
Suggested Courses

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question